Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Feb 2, 2008, 4:52 PM   #1
Senior Member
 
squirl033's Avatar
 
Join Date: Dec 2004
Posts: 6,696
Default

got the 100-400L back on Thursday, and as luck would have it, there was a brief break in the gloom this morning... not enough to let much light through, but enough to be worth a trip to the park to test the lens and see if they fixed the back-focusing issue... seems to be working okay now!

a spotted towhee... not the most photogenic angle, but it's all he gave me...



the ubiqitous red-winged blackbirds are starting to appear...



a juvenile bald eagle perched high up in a tree...


squirl033 is offline   Reply With Quote
Sponsored Links
Old Feb 2, 2008, 5:45 PM   #2
Senior Member
 
WackyRoger's Avatar
 
Join Date: Aug 2005
Location: Chama, New Mexico
Posts: 6,206
Default

After seeing these photos I would say it is FIXED.


Wacky roger
WackyRoger is offline   Reply With Quote
Old Feb 2, 2008, 6:56 PM   #3
Senior Member
 
killdeer0007's Avatar
 
Join Date: Feb 2005
Posts: 1,328
Default

I have to agree - these look sharp!

Jim
killdeer0007 is offline   Reply With Quote
Old Feb 2, 2008, 7:03 PM   #4
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

Great stuff Rocky!...yeah, that looks good and sharp. I have a buddy who has this lens, and it 's pretty good. That Towhee shot has some real "pop" to it...Don
thekman620 is offline   Reply With Quote
Old Feb 8, 2008, 8:02 PM   #5
Senior Member
 
Join Date: Dec 2003
Posts: 3,748
Default

Wow, what a difference! Great to see that all of the effort was worthwhile. That first photo is a beauty, gads is that bird amazing to gaze at. Thanks for the pleasure Rocky. This is one "from the rear" shot that works nicely because the bird was kind enough to turn it's head for that great profile.
Normcar is offline   Reply With Quote
Old Feb 8, 2008, 8:38 PM   #6
Senior Member
 
Mugmar's Avatar
 
Join Date: Jul 2005
Posts: 3,152
Default

Great shots. Your lens seems to be working fine

Mugmar
Mugmar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:27 PM.