Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Oct 5, 2003, 9:29 PM   #1
Senior Member
 
bradg's Avatar
 
Join Date: Jun 2003
Posts: 819
Default a duck

used 7hi

bradg is offline   Reply With Quote
Sponsored Links
Old Oct 5, 2003, 9:33 PM   #2
Senior Member
 
bradg's Avatar
 
Join Date: Jun 2003
Posts: 819
Default

i dont now if i am posting this right, any help?

thanks
bradg is offline   Reply With Quote
Old Oct 5, 2003, 9:39 PM   #3
Senior Member
 
Joshua B's Avatar
 
Join Date: Aug 2003
Posts: 596
Default

End your [img] tag like this:

[/img]
Joshua B is offline   Reply With Quote
Old Oct 5, 2003, 9:45 PM   #4
Senior Member
 
bradg's Avatar
 
Join Date: Jun 2003
Posts: 819
Default

it still is not working right, i can't get it ops:

thanks
bradg is offline   Reply With Quote
Old Oct 5, 2003, 9:48 PM   #5
Moderator
 
selvin's Avatar
 
Join Date: Aug 2002
Posts: 7,204
Default

Does "Ofoto" allow direct linking?
Took a shot of pasting your image and was not successful.
selvin is offline   Reply With Quote
Old Oct 5, 2003, 9:49 PM   #6
Senior Member
 
bradg's Avatar
 
Join Date: Jun 2003
Posts: 819
Default

i don't know, hang on and i will try pbase

thanks
bradg is offline   Reply With Quote
Old Oct 5, 2003, 9:55 PM   #7
Senior Member
 
bradg's Avatar
 
Join Date: Jun 2003
Posts: 819
Default

i hate computers :shock:

thanks for your help
bradg is offline   Reply With Quote
Old Oct 5, 2003, 11:02 PM   #8
Moderator
 
selvin's Avatar
 
Join Date: Aug 2002
Posts: 7,204
Default

Not sure what's happening but your picture still doesn't come up on the pBase link and tried to look at your pBase site and there are no public galleries.

I did get a chance to look at the ducks by pasting the URL you have listed. Nice friendly looking ducks.

Good luck.
selvin is offline   Reply With Quote
Old Oct 6, 2003, 3:56 PM   #9
Member
 
Join Date: Aug 2003
Posts: 69
Default

Quote:
Originally Posted by bradg
i dont now if i am posting this right, any help?

thanks
First you have to pay to direct link...don't mooch, hehe. Pbase isn't cheap to run but $23 a year is cheap.

The problem is your link is wrong. For Pbase you want to link to www.pbase.com, not anything like you had. The correct link to your picture is http://www.pbase.com/image/22008063/large

Cute ducks (swans?), they look curious. The picture is just a bit softer than I like. Maybe out of focus or camera shake.
The Photo Tuell is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:51 PM.