Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Oct 8, 2003, 10:42 PM   #1
Senior Member
 
hodad66's Avatar
 
Join Date: Aug 2003
Location: Indialantic, FL
Posts: 308
Default Regal Bird




http://www.pbase.com/image/22108281
hodad66 is offline   Reply With Quote
Sponsored Links
Old Oct 9, 2003, 8:35 AM   #2
Senior Member
 
jazcan's Avatar
 
Join Date: May 2003
Posts: 371
Default

Very Regal, indeed!!!!!!
I really like this shot. The muted colours are wonderful!
jazcan is offline   Reply With Quote
Old Oct 9, 2003, 1:54 PM   #3
Senior Member
 
hodad66's Avatar
 
Join Date: Aug 2003
Location: Indialantic, FL
Posts: 308
Default

Thanks jazcan, don't know why the pics won't post :?: :?:
On fredmiranda they post just fine, also dpreview :!: :?:
Oh well, thanks for lookin--- shot with a 10D & 35 - 350L
hodad66 is offline   Reply With Quote
Old Oct 9, 2003, 2:14 PM   #4
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

People do post from pbase here all the time. So I'm not sur eI understand either.

The path of that url you used is not the way they suggest doing it. Look at this page:

http://www.pbase.com/help/linking

Eric

ps. I couldn't follow the link and didn't see the picture as you tried to insert it.
eric s is offline   Reply With Quote
Old Oct 9, 2003, 3:57 PM   #5
Senior Member
 
hodad66's Avatar
 
Join Date: Aug 2003
Location: Indialantic, FL
Posts: 308
Default

Thanks eric, the click link now works but, as you can see, the image tags are still not working. On the other two forums I just copy the address from right click properties & boom === there it is.
I'll get the hang of it eventually ops:
hodad66 is offline   Reply With Quote
Old Oct 9, 2003, 4:21 PM   #6
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

Iíll see if I can get it to post. If it does Iíll edit and pass on the code.



OK Ė you have to enter it as:

[XXX]http://www.pbase.com/image/22108281.jpg[/XXX] where XXX = IMG
If I put IMG in the brackets you would just get the picture again.
slipe is offline   Reply With Quote
Old Oct 10, 2003, 6:08 AM   #7
Senior Member
 
hodad66's Avatar
 
Join Date: Aug 2003
Location: Indialantic, FL
Posts: 308
Default

slipe, THANKS, you got it to work :lol:
JWL
hodad66 is offline   Reply With Quote
Old Oct 10, 2003, 6:09 AM   #8
Senior Member
 
hodad66's Avatar
 
Join Date: Aug 2003
Location: Indialantic, FL
Posts: 308
Default

slipe, THANKS, you got it to work :lol:
JWL
hodad66 is offline   Reply With Quote
Old Oct 10, 2003, 6:52 AM   #9
Senior Member
 
Join Date: Sep 2002
Posts: 659
Default

Very nice photo. Glad you got the posting sorted out.

You may also wish to experiment with the additional "level" of pbase postings - small, medium, original.jpg, following the image number.

For example.

[XXX]http://www.pbase.com/image/22108281/medium.jpg[/XXX]
checklg is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:59 AM.