Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Sep 2, 2004, 11:42 AM   #11
Senior Member
 
Eric CAN's Avatar
 
Join Date: Nov 2003
Posts: 478
Default

Have to go to work soon, will come back to you Eric. But one thing I noticed right away was the WB, I think it's on the Red side. Maybe you want to examine this closer, I'm sure you'll find what channel is off

Cheers
Eric CAN is offline   Reply With Quote
Old Sep 2, 2004, 2:16 PM   #12
Senior Member
 
Tomsch's Avatar
 
Join Date: Oct 2002
Posts: 442
Default

?
Attached Images
 
Tomsch is offline   Reply With Quote
Old Sep 3, 2004, 8:17 AM   #13
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

Eric CAN
I'll take a look at the channels. I kind felt it was the yellow that was off so I switched to CMYK and tried to lower it but that didn't do much. Maybe it is the red?

Tomsch
I don't mind you reposting my image, but what did you do (if anything) other than reducing it? Reducing will almost always improve the sharpness, so it's unclear what was done (to me.)

Now I gotta get working....

Eric
eric s is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:23 PM.