Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Oct 26, 2004, 9:05 PM   #1
Senior Member
 
Join Date: Dec 2003
Posts: 3,748
Default

Disregard this post.The forum was all screwed up earlier on tonight and I got some strange error and code messages after posting. I suspect thatthere was somerenovating going on...or whatever it's called.

I apologize for the double post.


If an administrator sees this double post please DELETEthis one.



Normcar is offline   Reply With Quote
Sponsored Links
Old Oct 26, 2004, 9:58 PM   #2
Senior Member
 
Tom Overton's Avatar
 
Join Date: Aug 2004
Posts: 1,458
Default

Normcar wrote:
Quote:
Disregard this post.
Don't read this one either. :?

Tom
Tom Overton is offline   Reply With Quote
Old Oct 26, 2004, 10:11 PM   #3
Senior Member
 
Join Date: Dec 2003
Posts: 3,748
Default

Good idea, I won't.Don't mind me, I'm just trying to get the forum engine going again.There.
Normcar is offline   Reply With Quote
Old Oct 27, 2004, 6:44 AM   #4
Senior Member
 
aladyforty's Avatar
 
Join Date: Jan 2004
Posts: 6,964
Default

:homey::x:P:P:lol::X:-x:-D:angry::yawn::-?:crazy::cart::x:homey:aranoid:: bye::bye::love::ak47::flame::shock::yawn::tw isted:8):sleep::whack::bye::shock::idea ::?:|:evil::sad::O:G:blah::?:lol::a rrow::!::-):?



sorry, I just saw this as a good chance to view all these thingames aranoid:
aladyforty is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:22 AM.