Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Dec 21, 2004, 12:54 PM   #1
Senior Member
 
bobbyz's Avatar
 
Join Date: Feb 2004
Posts: 1,423
Default

Using 10D and 100-400L in AI servo mode, center AF only. Got the dreaded aperpture 00 error multiple times on the weekend. Missed some good shots. Also AI servo on 10D is not good, too many OOF shots. Anyway, here are some which I liked.






bobbyz is offline   Reply With Quote
Sponsored Links
Old Dec 21, 2004, 4:23 PM   #2
Senior Member
 
Join Date: Jun 2004
Posts: 750
Default

They are all nice but you really nailed the first one.

Good job!
zoomn is offline   Reply With Quote
Old Dec 21, 2004, 5:43 PM   #3
Senior Member
 
smac's Avatar
 
Join Date: Oct 2004
Location: Northern California
Posts: 6,103
Default

Very nice sequence Bobbyz,

Really excellent detail for a back bird. I especially enjoy the wing detail on the birds on the down stroke. You can see the skeletal structure in the wing. Very cool.

Steve
smac is offline   Reply With Quote
Old Dec 21, 2004, 9:20 PM   #4
Senior Member
 
Join Date: Dec 2003
Posts: 3,748
Default

Great clarity and color on these Bobby. Looks like you've got your settings smack on with this cormorant. I'd love to get a shot of one of these taking off from the water, love the way they struggle and throw water in order to catch air.
Normcar is offline   Reply With Quote
Old Dec 23, 2004, 8:36 AM   #5
Senior Member
 
aladyforty's Avatar
 
Join Date: Jan 2004
Posts: 6,964
Default

great shots, what more can I say:-)
aladyforty is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:27 PM.