Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Dec 22, 2004, 5:33 PM   #1
Senior Member
 
Join Date: Jul 2004
Posts: 1,366
Default

Hello guys, I've been trying to post 6 pics on different birds taken in my back yard during the past year but I'm still having problems. I used the browser to find the pic and selected it and clicked on open and then clicked on preview. When it got thru loading I did the same thing with another pic til I got 6 loaded. Then I clicked on send and when it got thru loading I only had the last pic and none of the others. I deleted it and am trying to find out how to do this. Can you help.
Houston is offline   Reply With Quote
Sponsored Links
Old Dec 22, 2004, 5:53 PM   #2
Senior Member
 
Join Date: Dec 2003
Posts: 3,748
Default

If you picture is on a web server then go to the picture, right click on it and choose COPY, then go to Steve's, click on the insert image icon,and PASTE the url that you just copied into the insert image line. The image will load, then go under that image and do exactly the same thing with the other ones until all of them are inserted. Then go to PREVIEW and you should see all images, one after another, in your post.
Normcar is offline   Reply With Quote
Old Dec 22, 2004, 7:10 PM   #3
Senior Member
 
Join Date: Jul 2004
Posts: 1,366
Default

Houston here,

Hello Normcar. I don't have a Web Site. I am just trying to post directly to Steves from my computer.
Houston is offline   Reply With Quote
Old Dec 22, 2004, 7:29 PM   #4
Senior Member
 
geoffs's Avatar
 
Join Date: Jun 2004
Posts: 2,025
Default

Hi there, Houston. What Norm says is true for hotlinking to your images on your own server. If that is the case, you can post multiple pictures in one post. Otherwise, using Steve's as the image server, you'll only be able to post 1 picture in your message. That's the way I understand it - I don't think there's a way around that.
geoffs is offline   Reply With Quote
Old Dec 22, 2004, 7:34 PM   #5
Senior Member
 
Join Date: Jul 2004
Posts: 1,366
Default

Thanks Geoffs, I think you've got it right and sort of what I expected. I'm going to try to post just one on another subject in a few minutes.

Houston
Houston is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:54 PM.