View Single Post
Old Feb 21, 2004, 10:43 PM   #3
erasmus41
Junior Member
 
Join Date: May 2003
Posts: 13
Default

The auto white balance is not good. Try setting it manually. You will be amazed at the difference this makes.
erasmus41 is offline   Reply With Quote