Thread: Camera Problem
View Single Post
Old Jul 19, 2017, 2:42 PM   #1
mtngal
Senior Member
 
mtngal's Avatar
 
Join Date: Nov 2005
Location: Frazier Park, CA
Posts: 16,064
Default Camera Problem

A new trip for me - I'm going to the Jackson Hole area for the total solar eclipse next month. I bought a couple of filters but have no idea how to use them. Is there something with some simple directions?

One of them is a 16 stop ND filter, and I decided to play with that one first. I was concerned about messing up the K1 so I started off putting it on a lens mounted on the KS1.

That brought up the camera problem. I haven't used the KS1 in a year or more, but have been carrying it around. When I tried the ND filter, it appeared the light meter was way, way off - I was using a DA lens so no aperture ring and the only way I could get anything in the picture was to set the camera to overexpose the scene significantly. Took off the filter and had the same problem - so the filter wasn't the culprit.

I thought about it for a couple of days and then tried the camera without in M mode, chose a fully closed aperture and took a picture when the camera's meter said it was properly exposed. No problem, picture as appropriate. Used the camera's controls to set a larger aperture and left the rest of the settings alone, so the photo should be over-exposed. No, it was the same as before - conclusion is that there's something wrong with the camera operating the aperture coupler of the lens, it was leaving the lens completely stopped down, the way a DA lens's aperture blades are when the lens isn't mounted.

But it gets more complicated. To verify, I put the FA43 on the camera and got the same results when the lens was set to "A" - with the camera set for f2.8 and 1/80 sec shutter speed and ISO800 (what the camera said was the proper exposure), I got a black frame. Then I changed the lens to f2.8 instead of the A setting, left the shutter speed at 1/80 and the ISO at 800, and got a properly exposed photo.

So now I'm wondering if there's a software issue with whatever version of the operating system I have on the camera - from a purely mechanical point of view, the camera appears to be working correctly. Other functions appear to work correctly, as far as reviewing photos and being able to make changes in the menus. I'm going to look to see if I have the current version of the firmware, maybe re-install it if it's current.

Does anyone else have any other ideas? I don't want to send the camera in for repairs, as much fun as it is to have such a small camera to use, it isn't worth the repair cost.
mtngal is offline   Reply With Quote
Sponsored Links