View Single Post
Old Jul 23, 2004, 8:38 PM   #17
gjb
Junior Member
 
Join Date: Feb 2004
Posts: 16
Default

Hi BIGDANE,

Your problem sounds like mine after I bought my i9100. Too vivid color etc. However I print from PS and not easy-photo print. However if your photos look good on screen and print too vivid try this. In PS click on Edit, select color settings, click No Color Management. Also when you save an image (File, Save As) click ICC Profile off. When you print in PS (File, Print) Click Properties, select Main, then paper type(glossy etc) click "Color Adjustment" to Manual. Click on "Set" and make sure "Enable ICM" is off (not checked). Then in the same window you are able to select "Print Type" to "Photo". Then click OK. See what Happens. All of these adjustments can be saved in "Profiles" for quicker printing once you get the color correct.

If you still want to print from Easy-Photo try this. Open Easy-Photo and click on "File" and select "Preferences". Turn off "Optimize Images Automatically". I haven't tried this but it may work.

Hope this helps

Gary
gjb is offline   Reply With Quote