View Single Post
Old Apr 28, 2007, 8:58 AM   #2
Stevekin
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

It will be one of two reasons Donna.
Either you have saved as a 16 Bit TIFF, in which case you need to go to Image > Mode and select 8 Bits/Channel.
This is because JPEGS cannot be saved as anything other than 8 Bit files.

Or, if it is already 8 Bit, then simply try scrolling up the list using the scroll bar to the right of the panel ;-)
And this is because the format is currently TIFF, which resides at the bottom of a longish list of formats. Consequently, you are only seeing the bottom half of the available options ;-)

Btw...you don't need to flatten the file prior to saving as a JPEG, PS will do this automatically.
You only need to flatten when you are certain you have finished editing, in order to reduce the file size for space purposes and for exporting for print etc.
Stevekin is offline   Reply With Quote