View Single Post
Old Nov 27, 2003, 3:49 AM   #1
Baz
Senior Member
 
Baz's Avatar
 
Join Date: Aug 2003
Posts: 219
Default Help please, about IE script errors with HP Scanjet

Does anyone have experience in dealing with Internet Explorer Script Errors?

I have installed an HP Scanjet 2300c scanner, and the HP Digital imaging software.
The scanner is recognised, and drivers installed. But when trying to open the HP Director application for scanning etc., I receive two Internet Explorer script errors. (Lines 261 & 185 in url director.htm), and the program will not proceed.

This is on a PC using Win98se with IE6 +SP1. Significantly the scanner & application work fine on another PC also using Win98se, but with IE5.

I have tried many things like: uninstall & reinstall the HP software, repair the HP software, repair IE6. Also searched the microsoft.com\support & HP internet support, where some fixes are suggested, but not for the above errors.

I have twice phoned NZ HP support. The first advice was to D/L & install all the windows updates & patches etc. I did this, all 13mb of them. No help, problem remained. It was a different person the second time I called, and so explained details of the problem again. He sent me an email of an HP fix, but it was for a different error, & not applicable to my version of IE6. It said in the "add/remove" to remove the SP1 of IE6, then remove IE6, then install IE6 again. Apart from the fact there were no options in my "add/remove of IE6 SP1 & tools" to do as asked I was unsure & did not proceed.

It seems there is a conflict between the HP software & IE6 SP1, which does not occur with IE5.
I'm sorry for the lengthy post, but I guess the details are important. Before I phone HP for a third time, if anyone can offer a solution for this problem, I would be grateful.
Baz is offline   Reply With Quote
Sponsored Links