View Single Post
Old Feb 22, 2009, 2:48 PM   #2
nhmom
Senior Member
 
nhmom's Avatar
 
Join Date: Jun 2006
Location: Southern New Hampshire
Posts: 5,202
Default

Not sure this is the solution, but I just had the same thing happened to me yesterday with that lens when I switched it off "A". Maybe if you go into the menu under custom settings, #36 using aperture ring and change it to permitted.

Might be that the extension tube is making it think it's off "A". Or, then maybe it's something totally different. Just a thought.

Patty
nhmom is offline   Reply With Quote