Go Back   Steve's Digicams Forums > Digicam Help > Add-On Lenses

Reply
 
Thread Tools Search this Thread
Old Feb 9, 2011, 3:05 PM   #1
Senior Member
 
Katsi's Avatar
 
Join Date: Jan 2011
Location: Southern CA coast
Posts: 140
Default 55mm-250mm Canon lens w/a grinding sound

I just received my new 55-250mm lens for my T1i. When I depress the shutter to focus, there is a grinding noise until I let up on the shutter again. I've heard/read that some lenses do grind, but that there's no cause for concern.

Since this is a Canon lens that is often included w/the T1i when purchased, I'm surprised to hear any noise.

Should I be concerned? Any suggestions/comments/etc would be greatly appreciated.

Thanx in advance,

...k...
__________________
Macro is Da BOMB

"Creativity is about the play & a kind of willingness to go with your intuition. It's crucial to an artist." ... Frank Gehry ...
Katsi is offline   Reply With Quote
Sponsored Links
Old Feb 9, 2011, 3:34 PM   #2
Senior Member
 
Katsi's Avatar
 
Join Date: Jan 2011
Location: Southern CA coast
Posts: 140
Default

Sorry all ... I totally put this in the wrong thread ... my bad ... /o:
__________________
Macro is Da BOMB

"Creativity is about the play & a kind of willingness to go with your intuition. It's crucial to an artist." ... Frank Gehry ...
Katsi is offline   Reply With Quote
Old Feb 9, 2011, 4:07 PM   #3
Senior Member
 
shoturtle's Avatar
 
Join Date: Dec 2009
Location: Frankfurt AM
Posts: 11,348
Default

It should not grind, the IS has a light hum when you have the shutter press half way. If it is grinding send it back. It is defective.
__________________
Super Frequent Flyer, no joke. Ex Patriot and loving it.
Canon Eos 60D, T1i/500D, Eos1, Eos 630, Olympus EPL-1, and a part time Pentax K-X shooter.
shoturtle is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:18 AM.