Go Back   Steve's Digicams Forums > Digicam Help > Add-On Lenses

Reply
 
Thread Tools Search this Thread
Old Mar 5, 2004, 3:46 PM   #1
Member
 
Join Date: Mar 2004
Posts: 38
Default Need help for TCON-17

I am using D7hi and just received my new TCON-17 lens yesterday.
Just wondering if anyone have focus problem with TCon-17 on?

I can never get focus in normal setting.
In Micro, it seems a little bit better.
However, the pic. are still not acceptable.

Can anyone help?
jojojoy is offline   Reply With Quote
Sponsored Links
Old Mar 5, 2004, 4:53 PM   #2
Member
 
Join Date: Mar 2004
Posts: 38
Default

those are the samples I took today (p mode/ macro)

1.http://www.jojostudio.com/pub/1.jpg
2.http://www.jojostudio.com/pub/2.jpg
3.http://www.jojostudio.com/pub/3.jpg

I can also see some kind of neon color around the light area.
I did circle on the photos.

Also the radial blury ......

I don't know if it is the len problem.

thanks!!
jojojoy is offline   Reply With Quote
Old Mar 5, 2004, 8:38 PM   #3
Tik
Member
 
Join Date: Feb 2004
Posts: 53
Default

I think you need to read this
http://tinyurl.com/11jp
I think you have a problem

Chris
Tik is offline   Reply With Quote
Old Mar 8, 2004, 11:09 PM   #4
Senior Member
 
Join Date: Oct 2002
Posts: 579
Default Re: Need help for TCON-17

Quote:
Originally Posted by jojojoy
II can never get focus in normal setting.
I don't have a D7hi; but, I do have a A1. I have never encountered any focusing problem with the A1+TCON-17 combo. The quality of A1+TCON-17 may not be as good as other combinations and also shows some slight vignetting, it is not that bad especially the chromatic aberration (i.e., purple and greenish fringing). How did you mount th TCON-17 on your D7hi?

The following two threads discussed some converters for the A1. I believe they should also work with your D7hi: http://www.stevesforums.com/phpBB2/v...ic.php?t=17608
http://www.stevesforums.com/phpBB2/v...ic.php?t=18167

CK
http://www.cs.mtu.edu/~shene/DigiCam
Nikon Coolpix 950/990/995/2500/4500/5700 User Guide
shene is offline   Reply With Quote
Old Mar 9, 2004, 9:05 AM   #5
Senior Member
 
Join Date: Feb 2004
Posts: 170
Default

I have a auto-focussing problem with the TCON17 on my C750 for distances closer than about 20 feet. I have to use manual focus.
Pooperdog is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:14 AM.