Go Back   Steve's Digicams Forums > Digicam Help > Add-On Lenses

Reply
 
Thread Tools Search this Thread
Old Apr 8, 2006, 9:24 PM   #1
Senior Member
 
Join Date: Jan 2006
Posts: 142
Default

I got this teleconverter today. When i got it i couldnt clean it there was still some mould or somthing between the lenses. I removed the little grip band and there was a small setscrew once i loosened that little screw the 2 lenses came apart. Each side has thread and they can be adjusted. They can get closer togehter or further apart and when i check it out on my camera to see how it affects the focus.

If i screw the lenses all the way together it gets to a point where i cant focus it in clear all the way. If i back it out a few turns i can focus it in but its just at the limit. The further out i go the more the focus point moves into the center of the range.

Where would i want it? Should i set it so its in focus in the center and over or under would throw it out of focus or set it so its in focus at the max? would i set it at max zoom or in the middle?


BowerR64 is offline   Reply With Quote
Sponsored Links
Old Apr 9, 2006, 8:41 PM   #2
Senior Member
 
Join Date: Jan 2006
Posts: 142
Default

I got it figured out. It seems to work better when the image is further away. Once i focused on an image about 100yards it seems to focus a little easier.
BowerR64 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:47 AM.