Go Back   Steve's Digicams Forums > Post Your Photos > Animal & Pet Photos

Reply
 
Thread Tools Search this Thread
Old Nov 28, 2003, 5:34 AM   #1
Member
 
yesir5's Avatar
 
Join Date: Nov 2003
Posts: 49
Default THE EXORCIST 5



High Point



:twisted: :twisted: :twisted: :twisted:
yesir5 is offline   Reply With Quote
Sponsored Links
Old Nov 28, 2003, 4:59 PM   #2
Senior Member
 
Klaus DK's Avatar
 
Join Date: Aug 2002
Posts: 2,216
Default

he he he. :lol: :lol:
Klaus DK is offline   Reply With Quote
Old Nov 28, 2003, 7:16 PM   #3
Senior Member
 
Join Date: Apr 2003
Posts: 105
Default

Ok, this aint fair:P
Klaus gets a giggle, and all I get is the red x of death:P
macleod76 is offline   Reply With Quote
Old Nov 29, 2003, 2:42 AM   #4
Member
 
yesir5's Avatar
 
Join Date: Nov 2003
Posts: 49
Default

Good for you didn't see the horrible pictures... exorcist isn't fun to watch at all.....
:shock: :shock: :evil: :twisted:
yesir5 is offline   Reply With Quote
Old Nov 29, 2003, 2:43 AM   #5
Moderator
 
selvin's Avatar
 
Join Date: Aug 2002
Posts: 7,204
Default

macleod76,

Right mouse click on the red X and bring up the Properties. Then look for the URL address. Copy that address into where you would normally type in internet addresses. The image should load.

I agreew with Klaus, he he he...
selvin is offline   Reply With Quote
Old Nov 29, 2003, 1:25 PM   #6
Senior Member
 
Join Date: Apr 2003
Posts: 105
Default

Quote:
macleod76,

Right mouse click on the red X and bring up the Properties. Then look for the URL address. Copy that address into where you would normally type in internet addresses. The image should load.
Tried that
macleod76 is offline   Reply With Quote
Old Nov 29, 2003, 10:42 PM   #7
Senior Member
 
Join Date: Aug 2003
Posts: 112
Default

No matter what I try, I can't seem to view any of yessir5's pictures either.
Chrisr is offline   Reply With Quote
Old Nov 30, 2003, 7:16 AM   #8
Member
 
yesir5's Avatar
 
Join Date: Nov 2003
Posts: 49
Default

That's weird... the server that hosts my pictures is in the State, I've tried several location and got no problem at all.... hmm hmm..... :twisted: :twisted:
yesir5 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:00 AM.