Go Back   Steve's Digicams Forums > Post Your Photos > Architectural Photos

Reply
 
Thread Tools Search this Thread
Old Jun 14, 2009, 8:30 AM   #1
Senior Member
 
The Barbarian's Avatar
 
Join Date: Jul 2005
Posts: 2,260
Default Water Park by Night


I tried using a higher ISO number, and it left a lot of noise. I'm trying again tonight with a lower number, and I'll post the second one then.

Last edited by The Barbarian; Jun 16, 2009 at 1:59 PM.
The Barbarian is offline   Reply With Quote
Sponsored Links
Old Jun 15, 2009, 6:16 AM   #2
Senior Member
 
bahadir's Avatar
 
Join Date: Jan 2006
Location: Izmir, Turkey
Posts: 6,263
Default

Looks fantastic to me! I'd like to see it in bigger size also before the second one arrives : )
bahadir is offline   Reply With Quote
Old Jun 15, 2009, 10:37 PM   #3
Senior Member
 
The Barbarian's Avatar
 
Join Date: Jul 2005
Posts: 2,260
Default

That's the problem, you see. I used a high ISO number, and it didn't turn out so well. I have to see if they have it lighted up tomorrow, or maybe until the weekend.

I'll use Mrs. Barbarian's Olympus, which seems to work better than my old Pentax.

Here's the larger version...


Last edited by The Barbarian; Jun 15, 2009 at 10:46 PM.
The Barbarian is offline   Reply With Quote
Old Jun 16, 2009, 3:01 AM   #4
Senior Member
 
Alan T's Avatar
 
Join Date: Jun 2003
Location: Chester, UK
Posts: 2,980
Default

Well, I like it a lot as well. Here's a medium-sized one with a bit of unsharp masking to be going on with. Hope you don't mind, Mr. Barbarian.
Attached Images
 

Last edited by Alan T; Jun 16, 2009 at 3:03 AM.
Alan T is offline   Reply With Quote
Old Jun 16, 2009, 2:02 PM   #5
Senior Member
 
The Barbarian's Avatar
 
Join Date: Jul 2005
Posts: 2,260
Default

I like it a lot. Much improved. But I think I'll try again, with ISO 200 to see if that helps.
The Barbarian is offline   Reply With Quote
Old Jun 16, 2009, 2:31 PM   #6
Senior Member
 
Alan T's Avatar
 
Join Date: Jun 2003
Location: Chester, UK
Posts: 2,980
Default

Quote:
Originally Posted by The Barbarian View Post
...I think I'll try again, with ISO 200 to see if that helps...
Yes, please!
Alan T is offline   Reply With Quote
Old Jun 17, 2009, 9:17 AM   #7
Senior Member
 
bahadir's Avatar
 
Join Date: Jan 2006
Location: Izmir, Turkey
Posts: 6,263
Default

Though some imperfections appeared due to resizing to fit the 244kb file size limit, I don't think noise is a major problem here, since the image responded well to sharpening. Otherwise, all I'd get would be blotches! Besides I find the 6mp Pentax models quite good at high iso. Btw, at which high iso you shoot that picture.
Attached Images
 
bahadir is offline   Reply With Quote
Old Jun 17, 2009, 9:45 AM   #8
Senior Member
 
Alan T's Avatar
 
Join Date: Jun 2003
Location: Chester, UK
Posts: 2,980
Default

Exxcellent, bahadir. How did you do it? I twiddled USM for some time, but didn't get anything anywhere near as good as your version.
Alan T is offline   Reply With Quote
Old Jun 17, 2009, 10:48 AM   #9
Senior Member
 
bahadir's Avatar
 
Join Date: Jan 2006
Location: Izmir, Turkey
Posts: 6,263
Default

Quote:
Originally Posted by Alan T View Post
Exxcellent, bahadir. How did you do it? I twiddled USM for some time, but didn't get anything anywhere near as good as your version.
Thank you Alan. I started with two passes of high radius low amount smart sharpening followed by another low radius/moderate amount (0.3/%49 or so) one. Then I applied the Neat Image plug in for removing artifacts and a final smart sharpening with a setting of low radius moderate amount. For the remaining artifacts there's the blur tool ; )
C'est tout!
bahadir is offline   Reply With Quote
Old Jun 17, 2009, 1:29 PM   #10
Senior Member
 
The Barbarian's Avatar
 
Join Date: Jul 2005
Posts: 2,260
Default

I shot that one at 800. I ordinarily use 200 for night work. Long exposures, but they seem to work well.

Tonight, maybe they'll be lighted up again, and I can try it. I really do like your version.
The Barbarian is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:37 PM.