Go Back   Steve's Digicams Forums > Digicam Help > Batteries or Power Packs

Reply
 
Thread Tools Search this Thread
Old Sep 29, 2007, 3:57 AM   #1
Member
 
Join Date: Sep 2007
Posts: 62
Default

hi there,

I bought the Minolta DiMAGE 7 on 2001.everything are good but currently face a problem..

however i put in the 4 pcs of AA battery it'll automatically switch off the camera or it'll show the low batt signal for awhile,then automatically switch off again.

Anyone face the above problem?
May i know what s'ld i do?
Is the part was damage?

Need your help...thanks
MacTreoUser is offline   Reply With Quote
Sponsored Links
Old Oct 4, 2007, 2:29 AM   #2
blr
Senior Member
 
Join Date: May 2004
Posts: 339
Default

MacTreoUser wrote:
Quote:
hi there,

I bought the Minolta DiMAGE 7 on 2001.everything are good but currently face a problem..

however i put in the 4 pcs of AA battery it'll automatically switch off the camera or it'll show the low batt signal for awhile,then automatically switch off again.

Anyone face the above problem?
May i know what s'ld i do?
Is the part was damage?

Need your help...thanks
Try it with new batteries. If the problem persists, it's most probably in the camera.
blr is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:01 AM.