Go Back   Steve's Digicams Forums > Digicam Help > Batteries or Power Packs

Reply
 
Thread Tools Search this Thread
Old Feb 4, 2011, 2:39 PM   #1
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default Lithium battery question

Greetings,
I have a 3 year old Pentax Optio M40. I have both of the original batteries that came with the camera. When I charge them they only take about 5 minutes and the charger indicates they are fully charged. When I test them with a voltmeter they both read 4.2V but when I load one in the camera I only get about 6-8 pictures and the battery dies. I have tried leaving them in the charger overnight with no difference. I also tried a new charger but there was no change. If it is the batteries would they read 4.2V and how do they charge so quickly and then discharge so quickly?
Any thoughts?
Thanks.
tania is offline   Reply With Quote
Sponsored Links
Old Feb 4, 2011, 7:41 PM   #2
Senior Member
 
rjseeney's Avatar
 
Join Date: Dec 2004
Location: Taylor Mill, Kentucky
Posts: 2,398
Default

Quote:
Originally Posted by tania View Post
Greetings,
I have a 3 year old Pentax Optio M40. I have both of the original batteries that came with the camera. When I charge them they only take about 5 minutes and the charger indicates they are fully charged. When I test them with a voltmeter they both read 4.2V but when I load one in the camera I only get about 6-8 pictures and the battery dies. I have tried leaving them in the charger overnight with no difference. I also tried a new charger but there was no change. If it is the batteries would they read 4.2V and how do they charge so quickly and then discharge so quickly?
Any thoughts?
Thanks.
Rechargeable batteries do have a limited lifespan, and will only take so many charges. The number is typically in the thousands, but they do also slowly degrade over time. I'm not surprised that they are no longer holding a charge after 3 years.
rjseeney is offline   Reply With Quote
Old Feb 5, 2011, 8:11 AM   #3
Senior Member
 
Join Date: Apr 2010
Posts: 584
Default

Quote:
Originally Posted by tania View Post
..... When I charge them they only take about 5 minutes and the charger indicates they are fully charged.
The battery has probably reached the end of it's life and you need to
get a new one.

Quote:
If it is the batteries would they read 4.2V and how do they charge so quickly and then discharge so quickly?
Any thoughts?
Thanks.
Old batteries tend to have high internal resistance. This makes it
easy for the charger current to pull the terminal voltage above
the 'fully charged' threshold. This tells the charger that the battery
is fully charged, even when the battery has very little capacity to
hold a charge.

I think your camera takes a 3.7V Li-ion cell. The fact that it is showing
4.2V after a short time charging suggests that it has seen better days.

Last edited by corkpix; Feb 5, 2011 at 9:05 AM.
corkpix is offline   Reply With Quote
Old Feb 15, 2011, 4:34 PM   #4
Junior Member
 
Join Date: Feb 2011
Posts: 2
Default

Thanks for responding. The camera is still in good shape so I'll get some new batteries.
Cheers
tania is offline   Reply With Quote
Old Feb 17, 2011, 9:02 AM   #5
Senior Member
 
Organizedkhaos's Avatar
 
Join Date: Jan 2011
Location: Salyersville Kentucky
Posts: 139
Default

This explains the issues I've had with batteries in the past. THANK YOU for sharing. This message board is a wealth of knowledge
Organizedkhaos is offline   Reply With Quote
Old Mar 29, 2011, 2:28 AM   #6
Banned
 
Join Date: Mar 2011
Posts: 4
Default

Yes, every rechargeable battery have its own life spam, same like mobile , laptops or other rechargeable gadgets which reduce its worktime during the spam of time. so better to get an extra pair and stop using these.
kashar is offline   Reply With Quote
Old Mar 29, 2011, 4:03 AM   #7
Senior Member
 
wave01's Avatar
 
Join Date: Jun 2010
Location: North West England
Posts: 1,749
Default

3 years for a battery doesn't seem that good to me but yes it may well be faulty. What i would try is completely discharging it and then try a recharge.
wave01 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:03 PM.