Go Back   Steve's Digicams Forums > Digicam Help > Batteries or Power Packs

Reply
 
Thread Tools Search this Thread
Old Jan 31, 2006, 5:01 AM   #1
Junior Member
 
Join Date: Jan 2006
Posts: 1
Default

Dear All,

I have been using the battery adaptor MB 5700 with Ni-MH battery. However, this adaptor has caused me problem since the battery will be drained out so quickly, say, after taking 20 to 30 shoots with fully charged battery. The battery I used including Sanyo 1850 mah and Sony 2300 mah while the charger is from Sony.

Appreciatedif some one can share their experience in using the MB 5700.

Akcm


akcm is offline   Reply With Quote
Sponsored Links
Old Jan 31, 2006, 11:05 AM   #2
Senior Member
 
Join Date: Jul 2005
Posts: 358
Default

Hello Akcm,

You may be suffering from a bad battery...

Charge your batteries up and when the charge cycle is complete, remove them and let them sit for about 10 minutes. Then measure the voltage of each battery. They should be around 1.42 volts.

You can do the same thing when you run out of power. Remove each battery and check the voltage.

Let us know what you find out.

Tom
SilverFoxCPF is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:03 AM.