Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Canon (https://forums.steves-digicams.com/canon-21/)
-   -   Card supplied with Canon A75 doesn't work in my card reader (https://forums.steves-digicams.com/canon-21/card-supplied-canon-a75-doesnt-work-my-card-reader-38671/)

yash Nov 25, 2004 10:54 PM

Hi friends

this is my first post on this site, however I am quite regular here and used this site to decide on which camera to buy

I purchased an A75 two months back, I got a Canon 32 MB flash card with it. This card was not sufficient for my needs so I purchased a Sandisk 256 MB card

Both these cards work fine in my camera but when I use the 32 MB card in my 15 in 1 Card reader it doesn't work. I am using Windows XP. My card reader makes four removable drive for each of the four card slots.

When I click on the drive corresponding to CF card slot. Windows gives an error message please insert disk into drive. This message should normally appear when no card is inserted.

Is the card supplied by Canon with their camera some kind of proprietary I mean it doesn't work with the card readers.

Thanks
yash

Sivaram Velauthapillai Nov 26, 2004 6:14 PM

Unlikely...

I'm guessing it is some sort of formatting problem. Probably the Canon formatted card is not readable by Windows?? Try re-formatting the card with the camera and try with Windows (although I'm not sure how you are going to do that if Windows doesn't detect it :O )...


Recce Nov 26, 2004 7:20 PM

Interesting, i have the A70 and got the Canon 16 MB CF-card, it worked fine with my card-reader, but not with the one in the photo print terminal. I tried my 256 MB San Disk, and there is no problem. Perhaps, some cards have some problems with some readers :?



Greets
Recce


All times are GMT -5. The time now is 5:28 AM.