Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Canon (https://forums.steves-digicams.com/canon-21/)
-   -   Ixus 50/SD 400 memory card error - help!! (https://forums.steves-digicams.com/canon-21/ixus-50-sd-400-memory-card-error-help-91767/)

Boosted Jun 5, 2006 5:19 PM

Well I have had my Ixus 50 (SD400) for just one week and am experiencing intermittent memory card errors. I am using a Transcend 1 gig SD card. The problem seems to happen when I have taken about 90 or so pics, I start getting "unidentified image" and "no image" messages when I view my pics on the LCD screen, and "memory card error" when I try and take a photo. It works fine when I use the original 16mb card that came with the camera

After reading a lot of other posts on here and on the internet in general it seems as though this is a common problem with Canons. I am very disappointed. I am going to try and get a replacement card but I am worried that I am now stuck with a dodgy camera that I will never have any confidence in.

Does anyone have a solution to this problem? Canon don't have any updated firmware to address this issue.

Any help would be appreciated!

Caboose Jun 6, 2006 2:20 PM

maybe a stupid question, but have you formatted the card? I have also heard that some camera's not only Canon brand have problems with larger SD cards. I have a 512mb card in my SD400 and have never had a problem.

Boosted Jun 6, 2006 5:17 PM

Hi Caboose,

thanks for the reply. Yes I have tried formatting the card on several occasions (in the camera) which seems to work at first, but then I encounter the same problem again after taking a few photos.

What brand of 512mb card are you using at the moment?

Caboose Jun 6, 2006 10:58 PM

Boosted wrote:
Quote:

Hi Caboose,

thanks for the reply. Yes I have tried formatting the card on several occasions (in the camera) which seems to work at first, but then I encounter the same problem again after taking a few photos.

What brand of 512mb card are you using at the moment?
I use a SanDisk 512, and I also have a SanDisk 256mb, for backup just in case.


All times are GMT -5. The time now is 4:38 AM.