Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Canon (https://forums.steves-digicams.com/canon-21/)
-   -   question about canon sd940 (https://forums.steves-digicams.com/canon-21/question-about-canon-sd940-164615/)

gunsou Jan 13, 2010 4:03 PM

question about canon sd940
 
I just bought the powershot SD940. When I take pictures, sometimes there is a slight delay before the captured image shows up on the lcd. The lcd will say busy for about a second before the image comes up. This doesn't happen all the time. I thought it might be the memory card, but I used a different one and it still happens. I'm wondering what could be the reason for this?

mtclimber Jan 13, 2010 6:52 PM

gunsou-

Welcome to the Forum. We're please that you dropped by.

What you are observing is the time that your camera require to transfer the image that you just took that is temporarily stored in the camera's beffer to the flash memory card. It is a normal operation within the camera's regular mechanical operation.

Have a great day.

Sarah Joyce

gunsou Jan 13, 2010 10:34 PM

Thank you for your reply.

I wonder why it only happens for some photos that I take. Some photos will show up right away on the lcd. Others have that one second delay before it shows. I never saw this with my previous cameras so I thought maybe something wasn't right. Oh well, I guess its no big deal.

mtclimber Jan 14, 2010 11:25 AM

gunsou-

Pixel count will vary somewhat photo to photo and color information will also very from photo to pohto. That is why one photo will file to the flash card more quickly than another photo. That is 100% normal.

Have a good day.

Sarah Joyce

gunsou Jan 14, 2010 5:29 PM

I guess I still have a lot to learn about cameras.

Thanks Sarah

mtclimber Jan 16, 2010 9:01 AM

'Not to worry, gunsou-

Learning takes time , but it can be fun and rewarding as well.

Take care.

Sarah Joyce


All times are GMT -5. The time now is 4:16 PM.