Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Canon (https://forums.steves-digicams.com/canon-21/)
-   -   S2 Super Macro Lost (https://forums.steves-digicams.com/canon-21/s2-super-macro-lost-118065/)

tubbytwo Mar 29, 2007 2:15 PM

My super macro icon is gone. It worked when I first got the camera two weeks ago, but I must have changed something. The macro (flower) is visible but toggeling only turns it on and off, never goes to super macro (flower with S) I have tried all the settings described in the manual (p. 56,57) No zoom, no flash. I have even gone back to the default settings by holding the menu button for 5 seconds. It's gone.:(

steve Mar 29, 2007 3:49 PM

Are you shooting in Auto mode? Super Macro requires using theP, Tv, Av, M, MyColors or Movie mode. Regular Macro will work in Auto so I think this is your problem.

tubbytwo Mar 29, 2007 3:59 PM

I have tried every mode and every iso. Super macro is available in AUTO, not MOVIE...say the manual.

http://i177.photobucket.com/albums/w...g?t=1175202623

requa Mar 29, 2007 10:49 PM

I notice the instructions you posted from the manual say to press the macro button repeatedly, but on my camera, the camera itself tells me to hold the macro button in to activate super macro mode. Have you been holding the button for a few seconds (works for me), or pressing it repeatedly?
(Sorry; I just noticed you were asking about the S2. My response came from my S3. It might be worth trying anyway.)

tubbytwo Mar 29, 2007 11:29 PM

requa, you win the prize! Holding it down for several seconds did it.Thank you.

[sup]Now if I could only access my camera to change the previous owner's name.[/sup]


beegjay Apr 6, 2007 5:02 PM

On my S3 super M is not available in auto mode. Or, should I say even holding the button down a few seconds does not work in Auto.



All times are GMT -5. The time now is 7:48 PM.