Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Canon (https://forums.steves-digicams.com/canon-21/)
-   -   Screen black, no pictures on S230 / Ixus V3 (https://forums.steves-digicams.com/canon-21/screen-black-no-pictures-s230-ixus-v3-12624/)

Johan Aug 12, 2003 4:10 AM

Screen black, no pictures on S230 / Ixus V3
 
Hello all,

This is my first post and unfortunately possubly a sad one.

I own my S230 (called here (Netherlands) Ixus V3) for more than half a year and enjoyed it much.

Now I cannot use it anymore because the pictures it takes are pitch-black. The screen shows the camera's settings but apart from that stays black. If I press the button the autofocus light works but the lights on the back indicated that it cannot focus and that it will flash because of lack of light. When pressed further the flash flashes and the screen will show a totally black picture.

Please help me with any suggestions.

Thanks in advance,
Johan

jakerome Aug 12, 2003 3:46 PM

I have an s230 as well, and I've never had that problem.

This may be way too obvious and I'm sure it's not the problem, but try pressing the "disp" button on the camera; it should change from the status of LCD (on/off).

Couple other things to try:
Put in a memory card and try viewing images on the LCD-- this will rule out LCD problems.
Likewise, take pictures and view them on your CPU. This could rule out problems with the camera itself.
Also, try removing the battery and putting it back in, so re-cycle the camera. I believe there may be a reset camera option as well, if you can access the menus.

Let us know if any of that helps, and I'm sure someone here can zoom in on the problem.

Johan Aug 13, 2003 7:15 AM

Hello Jake,

Thanks for your answer.

The LCD screen and "disp" button work as I can view previous photos.

Photos taken are pitchblack when viewed on PC.

I've tried taking out the battery but that doesn't help.
A reset-option I cannot find in the menu but I feel that a reset might help.

Anyone know how to reset the S230?

Thanks again for your input,
Johan

Johan Aug 13, 2003 12:36 PM

:D PROBLEM SOLVED

I read in another forum about someone with the same problem.
It was suggested that it might be a stuck shutter which could be solved by either a qualified technician or a light tap on the camera.

Just tried option no. 2 by gently tapping all solid corners of the camera on my desk and shure enough the problem has gone away.

Hope this helps someone else later on.

Johan


All times are GMT -5. The time now is 1:09 AM.