Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Canon (https://forums.steves-digicams.com/canon-21/)
-   -   SD550 won't snap pictures (https://forums.steves-digicams.com/canon-21/sd550-wont-snap-pictures-75755/)

skylark Dec 25, 2005 9:01 AM

Tried a new SD550 for the first time on Christmas Eve. SD550 was set to manual mode with auto redeye,AiAF turned off, evaluative metering turned on.

Casual shooting in a covered patio early on worked fine. Thenin the normally lit living room with incadescent lighting, the kids were sitting on Santa's lap one by one. After snapping about 10 photos from about 15 feet away, I moved closer to about 11 feet away.

Snapped a couple more photos then the SD550 would not snap photos.I would hold the shutter button depressed fully for at least 3 seconds but still no snap. After about 3 tries it snapped the picture. This happened about two more times so I switched to full auto mode. Camera snapped photos OK in full auto. Switched back to manual and the problem reocurred intermittently.

After the Santa bit was over, I snapped photos randomly around the room in manual mode and SD550 worked OK.

Any ideas why the no snap problem happened?

Skylark

sephiroth Dec 25, 2005 8:15 PM

I have a sony dsc-w1 at the moment and the same thing happens to me sometimes. Are you taking pictures with the flash on? The camera takes about 7-10 seconds to re-charge the flash so it won't snap a shot until its ready again. And having the sd550, I've heard about its sluggish shot to shot times with flash on. Hope that helps.:?

skylark Dec 25, 2005 8:42 PM

sephiroth wrote:
Quote:

I have a sony dsc-w1 at the moment and the same thing happens to me sometimes. Are you taking pictures with the flash on? The camera takes about 7-10 seconds to re-charge the flash so it won't snap a shot until its ready again. And having the sd550, I've heard about its sluggish shot to shot times with flash on. Hope that helps.:?
sephiroth,

I thought the SD550 was supposed to be a fast shooter with flash on. After reading your post I tried taking some pictures in continuous mode with the flash on and it snapped photos with flash on every photo atabout 1.5 second intervals for 6 consecutive shots in a dim room until I released theshutter button.

But your thoughts have a lot of merit and might be part of the puzzle. I did have the flash set to auto red eye. I think there was at least 7 seconds between shots but in the fast paced action I can't be sure now. Will definitely pay attention to the flash recharge rate in the future.

Thanks, Skylark

Greg Chappell Dec 27, 2005 12:43 PM

Alot also depends upon whether the camera is having to completely recharge the flash unit.

Once the flash charges, the amount of light output depends onvariables such asdistance from the subject, amount of time between shotsand prevailing ambient lighting conditions. The camera has the ability to only partially discharge the flash if the full pop is not necessary to get a good exposure, so the time required between shots is less if the camera does not have to fully re-charge the flash. Steve's review states the flash unit's maximum working distance is just over 16 feet at the wide angle end of the zoom, falling to right at 10 feet at the tele end of the zoom, so you were working near the maximum "working" distance of the flash and probably just got to a point after several flashes where the unit had to recover before shooting any more.

skylark Dec 27, 2005 1:56 PM

Greg Chappell wrote:
Quote:

Alot also depends upon whether the camera is having to completely recharge the flash unit. ...snip... Steve's review states the flash unit's maximum working distance is just over 16 feet at the wide angle end of the zoom, falling to right at 10 feet at the tele end of the zoom, so you were working near the maximum "working" distance of the flash and probably just got to a point after several flashes where the unit had to recover before shooting any more.
The things that have me confused regarding the flash recharge time are:

1. Did not have problems at 15 feet but had problems at 11 feet.

2. Would not snap in manual, switched to auto and snapped OK, switched back to manual and would not snap.

Why would the flash recharge work OK at 15 feet, but not 11 feet -and- work OK in auto but not manual?

Confused, Skylark

CrispyCakes Dec 27, 2005 3:27 PM

Perhaps a focusing problem?

Greg Chappell Dec 27, 2005 3:29 PM

Was your lens zoomed to the same position at both the 15 foot and 11 foot marks?

At the wide angle zoom setting the flash would have worked at either distance. If you zoomed the lens in at all, the 15 foot distance would have been outside the working range of the flash and 11 feet was, in technical terms, slightly out of the working range, too. The auto/manual mode shouldn't be a hugefactor since the "manual" setting on the Digital Elphs really isn't manual UNLESS maybe something likethe ISO setting or exposure compensation settingschanged when you switched from auto to manual.Have you checked theexposure info on the shots that didn't work?Check all the variables in the EXIF (properties)files to see if there's a setting that's constant in the images where the exposure didn't work and compare it to the ones that turned out fine.

skylark Dec 27, 2005 11:18 PM

Greg Chappell wrote:
Quote:

Was your lens zoomed to the same position at both the 15 foot and 11 foot marks?

Have you checked theexposure info on the shots that didn't work?Check all the variables in the EXIF (properties)files to see if there's a setting that's constant in the images where the exposure didn't work and compare it to the ones that turned out fine.
No, zoom would have been different since I was about 4 feet closer but framed shots about the same.

Can't tell which shots were taken immediately after each no snap problem now. If it happens again, I will take mental notes of the next shot that works.

Thanks for the suggestions, Skylark

skylark Dec 27, 2005 11:22 PM

CrispyCakes wrote:
Quote:

Perhaps a focusing problem?
Room lighting was normal and not subdued. Same ambient lighting on Santa and the kids when shooting from 15 feet or 11 feet. All photos that did snap look normal and not out of focus.

Thanks, Skylark


All times are GMT -5. The time now is 12:06 AM.