Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Canon (https://forums.steves-digicams.com/canon-21/)
-   -   T4I showed E2 error now won't turn on (https://forums.steves-digicams.com/canon-21/t4i-showed-e2-error-now-wont-turn-224348/)

Upalms Jul 25, 2016 10:37 PM

T4I showed E2 error now won't turn on
 
I was filming (video) and about 18 minutes into it, I got an error (#2) saying the card could not be read. So, I took the card out and put it back in, then tried to film again and it gave me error #2 once more. I checked to see if the 18 minutes of footage it had been recording was saved, and it was. I played it back (on the camera), and tried to go to the last frame of the footage to see if it had gotten everything I filmed but it said error #2 again. So, I took the card out of the camera and tried to turn it on, but it wouldn't. Normally you can turn it on without a memory card inside it, right? I deleted the one 18-minute-long video on the camera, thinking it may be corrupt, but that still would not turn the camera on. After that, I had a two batery pack on it, I tested two different batteries individually that had recorded the 18 minutes just then, and neither succeeded in turning the camera on. So with or without a memory card, and with two batteries or one, it will not turn on for me anymore?? The camera is about 1.5 years old?

Upalms Jul 26, 2016 1:43 PM

Update
 
OK, so we bought a new card, formated it and it came back to life TG!


All times are GMT -5. The time now is 5:29 AM.