Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Canon (https://forums.steves-digicams.com/canon-21/)
-   -   Uploading videos from Canon SX 230 (https://forums.steves-digicams.com/canon-21/uploading-videos-canon-sx-230-a-191697/)

rawnog Sep 4, 2011 3:38 PM

Uploading videos from Canon SX 230
 
I've had this camera for a month now. I can download to my computer but I have not yet been able to upload any of the videos I've taken. I've tried uploading to facebook, youtube, photobucket, and a few others and always get a message that it failed and to please try again.
The one thing I notice different from videos from my previous camera is that when the videos are downloaded to my computer they have the quicktime icon on them, so I don't know if that has something to do with the issue.
Does anyone have any ideas what the problem could be? Thanks.

corkpix Sep 6, 2011 12:32 PM

I have had no problems uploading video files from my Canon 500D/T1i to YouTube.
These files are in MPEG4 format with a .MOV filename extension. I don't know if
the SX230 uses a different format.

There are some SX230 videos on YouTube, so it should be possible.

Can you give us more information? What exactly happens when you try
to upload to YouTube?

rawnog Sep 10, 2011 2:39 PM

It just says "there was a problem reading your file. Please try again." Same message when I tried to upload to facebook. I was finally able to load one to facebook directly from realplayer, but none of the others. Still getting the same message about problem reading my file.


All times are GMT -5. The time now is 11:40 PM.