Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Canon (https://forums.steves-digicams.com/canon-21/)
-   -   Weird Powershot A710is Problem (https://forums.steves-digicams.com/canon-21/weird-powershot-a710is-problem-125210/)

moamen Jul 5, 2007 7:42 PM

hey guys
i bought my A710is about 5 monthe ago used it for 2 monthes then put it in the box for 3 monthes i wasn't free to do anything but studying so the camera was idle :)
i took it out yesterday the camera started without saying ay errors at all
but when i push any button at all
(menu , Disp , func set, even the zoom in/out wheel ) nothing happeens
like i didn't push the buttons at all
the camera still takes pictures when i press the shooting button
the only operational stuff in the Cam is the shooting button and the program wheel
and it doesn't display any kind of errors what so ever

is this a known problem ??
help please

JimC Jul 5, 2007 10:00 PM

Did you try recharging the battery?

If it hasn't been used in a few months, it's probably discharged. I'm surprised it still shoots that way if that turns out to be the issue.

Pressing the DISP button should eliminate any display settings issues (and it seems like you're already tried that).

If it's not just a discharged battery, try using all dials, buttons and switches to make sure one isn't stuck (or has a bit of oxidation under it).


moamen Jul 6, 2007 7:21 AM

i've tried that
even got a brand new battarey
also presses all the buttons
NOTHING works
it still shoots
but without being able to change anything
i can't even change the zoom

simply when i press the buttons nothing happens

glitterati Aug 12, 2007 3:55 PM

I just came across this site while googling for this same problem which has occurred on my brothers camera. While I was using it the other week I must have somehow pressed something that caused it to now act like the above poster describes, the buttons no longer work! The only one that works is the one to take a photo, the wheel and the switch to change between view/take photo modes, but you can't look through the photos you have taken, you can only see the photo you have taken last, and when you take the photo you can't change any options etc, just point and shoot.
I have no idea what I pressed to cause this to happen, I wasn't paying much attention at the time as I was watching TV at same time! I hope someone can help! Do they have a re-set of some sort? I know zero about cameras sorry!

outpost05 Aug 13, 2007 9:47 AM

Did you try changing the internal battery? I am not talking about the AA's but the "watch" battery that maintains the current time/date for the camera and memorizes your settings after you take out the AA's for recharging/replacement.

See page 116 of the Advanced Manual.

I have read in various Forums about cameras being "rebooted" by taking out and replacing this battery.


All times are GMT -5. The time now is 10:27 PM.