Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Nov 9, 2006, 10:28 AM   #1
Senior Member
 
Idan's Avatar
 
Join Date: Jan 2006
Posts: 267
Default

First photo taken with my brand new Canon Xti and Canon 50mm 1.8 II lens please tell me if you think that my gear is ok and functions properly.



PHOTO HEREanother one HEREand sharpness test HERE
Idan is offline   Reply With Quote
Sponsored Links
Old Nov 9, 2006, 2:51 PM   #2
Senior Member
 
pj1974's Avatar
 
Join Date: Jun 2005
Location: Adelaide, South Australia
Posts: 2,914
Default

Hi Idan,

Yes, from what I can tell and see it seems like your camera and lens are functioning correctly, and well as intended. Looks like you don't have any problems.

It looks like the lens is focusing well (they're sharp where I'd expect them) and the camera's exposure does well.

Paul

pj1974 is offline   Reply With Quote
Old Nov 9, 2006, 6:03 PM   #3
Senior Member
 
Idan's Avatar
 
Join Date: Jan 2006
Posts: 267
Default

I think the photos are not as sharp as should be on 50mm do you agree, I am using the standard setting no extra sharpness, do you think it because of that ?
Idan is offline   Reply With Quote
Old Nov 10, 2006, 3:01 AM   #4
Super Moderator
 
peripatetic's Avatar
 
Join Date: Nov 2004
Posts: 3,599
Default

They look fine to me.

If you want extra sharpness in JPG mode experiment with dialling it in, but close observation will show that sharpening artifacts may start to creep in - the kind you see with the highly sharpened results from a P&S.

For best results though you need to delve into what "sharpness" actually is and how to achieve it with a DSLR.

A decent starting point...

http://www.luminous-landscape.com/tu...harpness.shtml
peripatetic is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:12 AM.