Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Nov 11, 2006, 1:11 PM   #1
Senior Member
 
Idan's Avatar
 
Join Date: Jan 2006
Posts: 267
Default

Camera: Rebel XTi + Canon 50mm 1.8 II

I have good sharpness on Macro subject but when I take pictures of object far from camera (even 2 meters) the quality isn't that good, added some pictures please look and tell me your opinion, is it the camera or maybe a defective lens, or maybe my imagination.

PHOTOS HERE
Idan is offline   Reply With Quote
Sponsored Links
Old Nov 11, 2006, 3:56 PM   #2
Super Moderator
 
peripatetic's Avatar
 
Join Date: Nov 2004
Posts: 3,599
Default

What specifically do YOU think is wrong?

The pictures look fine, except they are over-exposed and not very interesting.
peripatetic is offline   Reply With Quote
Old Nov 11, 2006, 10:13 PM   #3
Senior Member
 
Join Date: Oct 2005
Posts: 1,105
Default

looks normal
nymphetamine is offline   Reply With Quote
Old Nov 12, 2006, 2:08 AM   #4
Senior Member
 
Caboose's Avatar
 
Join Date: Feb 2005
Posts: 625
Default

I have to agree with the others, they look ok to me. If you are using the lens wide open, at f/1.8, which I know these examples where mostly atf/3.5, butyour depth of field is pretty shallow, so the area of the scene that would be tack sharp would be pretty small.In bright sun such as these try using the sunny 16 rule, stop the lens down to f/16 and set your shutter speed to what ever yourISO is set too.
Caboose is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:49 PM.