Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Jan 10, 2007, 10:24 AM   #1
Junior Member
 
Join Date: Jan 2007
Posts: 1
Default

I have a Canon XTi and the picture noise seems to be higher than expected at ISO of 400. The Canon rep said that camera sharpening could be a contributing factor. Do you recommend any sharpening in-camera or should it set to none.
SteveMer is offline   Reply With Quote
Sponsored Links
Old Jan 10, 2007, 1:13 PM   #2
Super Moderator
 
peripatetic's Avatar
 
Join Date: Nov 2004
Posts: 3,599
Default

Post some photos to show us the problem.

If you think noise is bad at ISO400 the most likely problem is that you are underexposing your shots.
peripatetic is offline   Reply With Quote
Old Jan 10, 2007, 6:03 PM   #3
spy
Senior Member
 
spy's Avatar
 
Join Date: Dec 2004
Posts: 2,129
Default

Is it possible to post a picture so we can see. There may be other factors involved here.
spy is offline   Reply With Quote
Old Jan 12, 2007, 9:44 PM   #4
Member
 
Join Date: Nov 2006
Posts: 30
Default

ive heard the default shapening setting is often too high,400d and 30d,as well as canons cmos sensors tend to be 1/3 stop higher iso than rated, this could be the root of underexposures, which i agree can cause noise as well. dont overlook the lens though as some can be underachievers, like the kit zoom.
drewp21 is offline   Reply With Quote
Old Jan 14, 2007, 8:12 AM   #5
Super Moderator
 
peripatetic's Avatar
 
Join Date: Nov 2004
Posts: 3,599
Default

Quote:
dont overlook the lens though as some can be underachievers, like the kit zoom.
A lens can cause noise?

Please explain.
peripatetic is offline   Reply With Quote
Old Jan 14, 2007, 1:11 PM   #6
Member
 
Join Date: Nov 2006
Posts: 30
Default

not exactly, i should of said it better. i think the lens might be part of what seems to be a common underexposure, i have no evidence to that though.
drewp21 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:48 PM.