Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Jan 20, 2007, 2:07 PM   #1
Senior Member
 
Join Date: Dec 2005
Posts: 185
Default

i now have the xti after having the xt .like them both but when i go to print my pictures both cameras have a reddish tint on the pictures .it is easily fixed but am i using the wrong settings or is this a canon thing?
camerageak is offline   Reply With Quote
Sponsored Links
Old Jan 21, 2007, 8:36 AM   #2
Senior Member
 
mrcoons's Avatar
 
Join Date: Oct 2004
Posts: 119
Default

Can you post an example photo and the exif data for it? That would help us determine the problem.
mrcoons is offline   Reply With Quote
Old Jan 22, 2007, 8:10 AM   #3
Junior Member
 
Join Date: Jan 2007
Posts: 6
Default

Does it look correct when viewing it on your PC? I ask as there are professionals that calibrate the color on their monitor with devices in order to get the best true to life image. It might also be a setting on your print preferences; does it happen with all photos, from other cameras, other pictures? I don't know that much about takin pics but trying to narrow the number of possible culprits is always good…



Good Luck, and let me know if you resolve it. I am having printing issues as well.
McBain35 is offline   Reply With Quote
Old Jan 22, 2007, 1:16 PM   #4
Senior Member
 
Join Date: Dec 2005
Posts: 185
Default

it shows on my moniter. i have microsoft photosuite 2006 . i click on auto correct and it fixes it .pictures taken outside don't do this so i'm quessing maybe i need to learn how to adjust my white balance.
camerageak is offline   Reply With Quote
Old Jan 24, 2007, 3:09 AM   #5
Junior Member
 
MikeI's Avatar
 
Join Date: Oct 2006
Posts: 13
Default

I was playing w/ my new XTi tonight. I have noticed the same thing. All of my indoor pictures w/o flash look reddish. I have made it somewhat better by switching the WB to the tungsten setting...

I have had my XTi for about 3 weeks now. The more I fiddle w/ it and change the settings, the more I improve my images.
MikeI is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:01 AM.