Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Apr 4, 2007, 9:30 PM   #191
Senior Member
 
Join Date: Sep 2005
Posts: 734
Default

...
Attached Images
 
coldshot is offline   Reply With Quote
Old Apr 4, 2007, 9:32 PM   #192
Senior Member
 
Join Date: Sep 2005
Posts: 734
Default

...
Attached Images
 
coldshot is offline   Reply With Quote
Old Apr 4, 2007, 9:38 PM   #193
Senior Member
 
Join Date: Sep 2005
Posts: 734
Default

...
Attached Images
 
coldshot is offline   Reply With Quote
Old Apr 4, 2007, 9:40 PM   #194
Senior Member
 
Join Date: Sep 2005
Posts: 734
Default

...
Attached Images
 
coldshot is offline   Reply With Quote
Old Apr 4, 2007, 9:42 PM   #195
Senior Member
 
Join Date: Sep 2005
Posts: 734
Default

...
Attached Images
 
coldshot is offline   Reply With Quote
Old Apr 4, 2007, 9:44 PM   #196
Senior Member
 
Join Date: Sep 2005
Posts: 734
Default

...
Attached Images
 
coldshot is offline   Reply With Quote
Old Apr 4, 2007, 9:45 PM   #197
Senior Member
 
Join Date: Sep 2005
Posts: 734
Default

...
Attached Images
 
coldshot is offline   Reply With Quote
Old Apr 5, 2007, 2:18 AM   #198
Senior Member
 
Neil Wharton's Avatar
 
Join Date: Oct 2006
Posts: 678
Default

These are excellent Coldshot. I was out yesterday with my 400 but i havent had chance to go through them yet but it looks like you have been very busy excellent shots mate.




Neil........






Neil Wharton is offline   Reply With Quote
Old Apr 5, 2007, 7:28 AM   #199
Senior Member
 
Join Date: Sep 2005
Posts: 734
Default

Thanks Neil, I pushed the XTI to the limit, it was hot last weekend, I could feel the camera really warm in my hands, I had to shoot with the camera upside down to dissipate the heat up to the bottom, I had sunburn on my face, now it starts to peel. IT was windy in the afternoon sending dust everywhere you can see the flagsare flying full stretch. I had dust onmy hair,in my ears, eyes, the camera turned white, that's why I never use the petal lens shade, I always use a cone shape one. So far the XTI performs beautifully.

style="BACKGROUND-COLOR: #000000"You have good testing ideas, if you know something, give me feedbacks.
coldshot is offline   Reply With Quote
Old Apr 5, 2007, 7:46 PM   #200
Senior Member
 
Join Date: Sep 2005
Posts: 734
Default

...
Attached Images
 
coldshot is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:16 PM.