Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Sep 8, 2007, 6:57 PM   #1
Senior Member
 
Join Date: Sep 2003
Posts: 229
Default

I decided to start this thread over again: I took my first pics today with the 40D. The camera is noticeably faster (startup) than my 20D and slightly bulkier in the grip. My hand was a little tired after a while. It was rather warm today and keeping "smudges" off the oversize viewer is a real problem, carry a wipe...still learning the controls so I had to pause occasionally to adjust to the modified layout. Someone asked where I bought the camera. "Competitive Camera" in Dallas. They had soldout of the "body only kit" so the dealer removed the lens from a kit and sold me the body with the appropriate accessories. The first body I tried failed to focus even though we tried two lenses. Second body worked fine. Raw pic file size is running 9.5 to 10.6 mb. One gig card goes quickly. For MAC users: the new CR2 files can not be read by MAC Preview or iPhoto 08 (7.0.2). you can see the thumbnails but neither Preview nor iPhoto will open the Raw files. You'll hav eto get a 3rd party editor or use the supplied Canon Software. BibbleLite 4.9.8e works well.
Attached Images
 
Ctrack is offline   Reply With Quote
Sponsored Links
Old Sep 8, 2007, 6:58 PM   #2
Senior Member
 
Join Date: Sep 2003
Posts: 229
Default

Another from today
Attached Images
 
Ctrack is offline   Reply With Quote
Old Sep 8, 2007, 6:59 PM   #3
Senior Member
 
Join Date: Sep 2003
Posts: 229
Default

One more: Minor adjustments, No sharpening...
Attached Images
 
Ctrack is offline   Reply With Quote
Old Sep 10, 2007, 1:19 PM   #4
Junior Member
 
Join Date: Sep 2007
Posts: 4
Default

Nice pic's, I'm very pleased with mine, and it's overall operational aspects.
newtimes is offline   Reply With Quote
Old Sep 24, 2007, 8:48 PM   #5
Junior Member
 
Join Date: Oct 2004
Posts: 16
Default

which lens are you using....... f: stop, shutter?


stellgar is offline   Reply With Quote
Old Sep 25, 2007, 6:35 PM   #6
Senior Member
 
Join Date: Sep 2003
Posts: 229
Default

Stellgar: I used three different lens: So, in order:

Pic 1: Canon Ef-S 60mm macro: Focal Length 60mm, F4, 1/60

Pic 2: Canon EF 17-40L: Focal Length 40mm, F8, 1/200

Pic 3: Sigma 18-200: Focal length 200mm, F7.1, 1/200

Shots are pretty much as they came from camera except for minor cropping and jpeg conversion to fit the website. All were at ISO 100. I did turn off the Auto ISO, not sure I will ever use that feature but you never know.
Ctrack is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:42 PM.