Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Jun 7, 2009, 4:37 PM   #1
Junior Member
 
Join Date: Jun 2009
Posts: 3
Default Busy signal

Hi,

I have a dslr cannon camera. I shoot couple hundred pictures and all the pictures are stored in my memory card. But I get Busy signal whenever I try to shoot new picture and I cannot shoot anymore picture. Any recommendations will be appreciated.
bhobolila is offline   Reply With Quote
Sponsored Links
Old Jun 7, 2009, 5:45 PM   #2
Senior Member
 
Join Date: Dec 2005
Posts: 185
Default

what size card did you use? it may be full .did you try a different card? did you take the battery out and see if that will reset your camera? just a few suggestions, hope they help
camerageak is offline   Reply With Quote
Old Jun 7, 2009, 6:03 PM   #3
Junior Member
 
Join Date: Jun 2009
Posts: 3
Default

camerageak, thank you for trying to help me out. i use 4GB memory card. i didnt try different card. i dont have different card with me right now. yes i did take out the battery and reset it. but it didnt work. i just tried on sports mode. if i shoot continuously then it works in sports mode.
bhobolila is offline   Reply With Quote
Old Jun 8, 2009, 11:20 PM   #4
Senior Member
 
dr_spock's Avatar
 
Join Date: Nov 2006
Posts: 879
Default

What speed is your memory card?
dr_spock is offline   Reply With Quote
Old Jun 9, 2009, 6:12 PM   #5
Junior Member
 
Join Date: Jun 2009
Posts: 3
Default

I use scandisk 4GB Extreme III SD Card
bhobolila is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:10 PM.