Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Jan 12, 2011, 10:02 PM   #1
Junior Member
 
Join Date: Jan 2011
Location: Florida
Posts: 1
Default Canon T1i Problem

Hi, I'm new here, but I have a video problem with my 1 year old T1i. It takes horrible unusable video. Worked when new. It's now in to Canon Factory Service for the fourth trip for the same problem. Video is very distorted and grainy. Like looking through Vaseline on the lens. A lot of aliasing jagged lines, grainy filmy look on high detail like grass and trees. Sent samples to Canon, but they seem clueless. Tried different lenses, memory cards, and the few camera settings allowed. Can see the distortion on display in Live View. Seems like a filter is missing, or can't handle high detail. Anyone else seen this? Did you get it corrected?
Thanks in advance
kal3467 is offline   Reply With Quote
Sponsored Links
Old Jan 12, 2011, 11:29 PM   #2
Senior Member
 
Join Date: Nov 2009
Location: Ontario, Canada
Posts: 358
Default

I haven't had this issue (I don't use my T1i video much), but if this is the fourth time and its still going into Canon without it being corrected properly, speak to someone else other than whom you've been in contact with. Get a Supervisors Name and Email, then send a detailed letter outlining your issues and how LONG you've been without a camera...even list the events you've missed because of this issue.

I had a problem with a Canon camera (P&S) that went in 2 times and still wasn't right. I was advised to send it a 3rd time. Despite sending a detailed letter outlining the issue AND the SD card with the numbered photos listed as an example, they said I was at fault and they couldn't replicate the problem. So, I got the run around and decided I was not going to send it a third time with the possibility of it again not being fixed. In the end, I proved that I wasn't at fault...it was the optical unit and their "product service" people had been in error.

Long story short, I did what I've advised you. I asked for and got the Manager of the Dept's email as I was told she was unavailable. Then, I did some research through various things like Facebook and Google and based off the Managers email coupled with the names of the VP of Customer Service, VP of Technical Service and a few others (once I got their names I used the same "@CanonXXXX.ca" address) I sent a formal email outlining my problem with specific details and told them that based on the faulty product and needless waste of my time from their quality assurance personnel, coupled with missed opportunities to capture memories and the run around from their Customer Service, I no longer wanted to deal with Canon and was going to Nikon. I explained that I felt they truly lacked Customer Support for people whom were loyal to their product.

Swear to God, within 5 minutes of that letter going to all those people I had the Manager I addressed call me and agreed that what I had endured was NOT what Canon wants to promote and that they wanted to offer me a brand new upgrade for the inconvenience. I ended up asking to pay the difference of THEIR wholesale cost above the value of the camera model offered and so I ended up getting my 2 week old Canon G11 for 126.00. My former camera the SD880 IS, was within the year warranty but had been on the market for nearly a year.

So,motto of the story....Don't settle for the run around. Every line of ANY product on earth has a lemon and perhaps you have one. Things happen in manufacturing and if they've had 4 failed attempts to correct the problem, I'd stick to your guns and raise the issue as high as you can. They also don't like when you address that you are part of Photography communities online and feel that you need to voice your concerns.
__________________
Olympus E-PL5 45mm 1.8, 60mm macro and Panny 25mm 1.4

Canon 5D III
50mm 1.2 L l 24-70 F2.8 L l 70-200 F4 L l 40mm 2.8 l 100mmL 2.8 macro

http://www.facebook.com/pages/Alainn...39490172728282
http://alainnbellephotography.smugmug.com/

Last edited by Shutterbug74; Jan 12, 2011 at 11:34 PM.
Shutterbug74 is offline   Reply With Quote
Old Jan 12, 2011, 11:38 PM   #3
Senior Member
 
Join Date: Nov 2009
Location: Ontario, Canada
Posts: 358
Default

PS: Also just wanted to mention that Steve's has a dedicated Canon EOS DLSR forum. Next time you go to the list of forums, scroll down past the "Canon" thread title and you'll see the other I mentioned. This "Canon" thread section is a subgroup under P&S Camera's.

You'll get more responses if you post under the DSLR Section. And if you scroll further down, you'll see threads for photos people have posted along with help with various PP software if needed.
__________________
Olympus E-PL5 45mm 1.8, 60mm macro and Panny 25mm 1.4

Canon 5D III
50mm 1.2 L l 24-70 F2.8 L l 70-200 F4 L l 40mm 2.8 l 100mmL 2.8 macro

http://www.facebook.com/pages/Alainn...39490172728282
http://alainnbellephotography.smugmug.com/
Shutterbug74 is offline   Reply With Quote
Old Jan 13, 2011, 7:04 AM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I moved the thread down to our Canon dSLR forum for you.
JimC is offline   Reply With Quote
Old Jan 17, 2011, 9:00 AM   #5
Senior Member
 
JustinThyme's Avatar
 
Join Date: Aug 2010
Location: Princeton, NJ
Posts: 361
Default

I have had nothing but great results with Canon Service. Then again I am a Canon Professional Services member and get priority service, including a direct line to a CPS representative that doesnt work in the repair facilites. When I take anything in the CPS rep gives me details before the service center does. Ive also found that when sending or dropping off to include as much detail as you can about the problem. If I were in your shoes I would include a sample video that displayed the issues you are having. They do outline that on their repair request web page. If you are having the issue with a particular lens and that body then send them both in etc. Think of it like when you are having car troubles and the day you take it to the mechanic you cant get it to act up and the mechanic looks at you like your nuts. Being in a line of work where troubleshooting is involved I sometimes find myself in the same circumstance. A customer complaint of certain unwanted behavoir that I cant reproduce and they cant either at the time of my visit. Sometimes its a ghost that takes awhile to show itself again and others its just plain user error. Putting myself in Canon service techs shoes I know all to well the issue of troubleshooting something you cant reproduce and at times the little extra information goes a long way pointing towards a culprit to the problem.

If you still have issues then going up the chain one step at a time becomes a necessary evil. Just make sure you keep your cool because nothing aggrevates an issue more than getting hotheaded. Ive been on customer sites where they were in my face yelling and screaming spewing saliva as they were doing so. End result, I walked out the door and asked them to call back when they were ready to discuss the problem at hand and solutions for it.

Last edited by JustinThyme; Jan 17, 2011 at 9:03 AM.
JustinThyme is offline   Reply With Quote
Old Feb 1, 2011, 2:51 PM   #6
Super Moderator
 
peripatetic's Avatar
 
Join Date: Nov 2004
Posts: 3,599
Default

So was there anything wrong with the original camera? Other than it's not fit for your purposes?

Sounds like maybe not, which might explain why the techs couldn't find anything.
__________________
My gallery
My X100 blog
peripatetic is offline   Reply With Quote
Old Feb 2, 2011, 3:16 AM   #7
Super Moderator
 
peripatetic's Avatar
 
Join Date: Nov 2004
Posts: 3,599
Default

I'm not sure I understand ^^.

If Canon were able to fix or tweak your meter then I'm glad that helped.

But at this stage, without knowing enough about you and your skill as a videographer, the most likely scenario is that you have not been shooting in controlled conditions so judging your early video against your later may not actually be a fair comparison.

In exactly the same fashion as moving from a simple P&S camera to a DSLR often makes peoples' pictures get a lot worse before they get better, the same is true of video - and then some.

Shooting good DSLR video is HARD. Really hard. Much closer to the skillset required of professional movie photographers than your average camcorder user. And with a device that is poorly suited to the requirements placed upon it.

Putting HD video in a DSLR is a neat trick, but unless you are very skilled you need to have extremely modest expectations of what you can achieve.

Of course it's possible that you have just had a duff camera. However statistically speaking, it's a lot more likely that you are following the same pattern that we see repeated so frequently here: you don't have the skills you need to get the results you want.

This is particularly prominent with low-end DSLR users.

I don't see the problems in your "samples of poor grainy video". In the first one there is some moire in the background fence. In the second one you are shooting grass and complaining about grain? What exactly do you find objectionable in those samples?
__________________
My gallery
My X100 blog
peripatetic is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:09 PM.