Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Jul 11, 2011, 10:12 PM   #1
Senior Member
 
Join Date: May 2010
Posts: 117
Default One of my first pics with T3i

One of my first pics with T3i, went off of auto mode for the first time.

Warren
Attached Images
  
warren83 is offline   Reply With Quote
Sponsored Links
Old Jul 11, 2011, 10:44 PM   #2
Senior Member
 
shoturtle's Avatar
 
Join Date: Dec 2009
Location: Frankfurt AM
Posts: 11,348
Default

are you shooting auto iso, I would bump it up a bit to get faster shutter speed to avoid a bit of the motion blur and better sharpness.
__________________
Super Frequent Flyer, no joke. Ex Patriot and loving it.
Canon Eos 60D, T1i/500D, Eos1, Eos 630, Olympus EPL-1, and a part time Pentax K-X shooter.
shoturtle is offline   Reply With Quote
Old Jul 11, 2011, 10:52 PM   #3
Senior Member
 
Join Date: May 2010
Posts: 117
Default

Thanks!!! All the feedback I can get will help me a bunch. I was in auto ISO.

Warren
warren83 is offline   Reply With Quote
Old Jul 11, 2011, 11:00 PM   #4
Senior Member
 
shoturtle's Avatar
 
Join Date: Dec 2009
Location: Frankfurt AM
Posts: 11,348
Default

what was you iso for these shots. 400-800 would give you much faster shutter speed.
__________________
Super Frequent Flyer, no joke. Ex Patriot and loving it.
Canon Eos 60D, T1i/500D, Eos1, Eos 630, Olympus EPL-1, and a part time Pentax K-X shooter.
shoturtle is offline   Reply With Quote
Old Jul 11, 2011, 11:04 PM   #5
Senior Member
 
Join Date: May 2010
Posts: 117
Default

I was at only 100. I was surprised since I thought it was higher myself. I checked the summery of the pic.
I will have to remember to plan for this next time.
warren83 is offline   Reply With Quote
Old Jul 27, 2011, 6:03 PM   #6
Junior Member
 
Join Date: Jul 2011
Posts: 4
Default

what lens are you using?
bobpayne44 is offline   Reply With Quote
Old Jul 27, 2011, 8:14 PM   #7
Senior Member
 
Join Date: May 2010
Posts: 117
Default

Canon 55-250IS
warren83 is offline   Reply With Quote
Old Jul 27, 2011, 8:42 PM   #8
Senior Member
 
JeannieBug's Avatar
 
Join Date: Jul 2011
Location: Oregon, USA
Posts: 650
Default

I like the blur in the first photo. Good job!
JeannieBug is offline   Reply With Quote
Old Jul 28, 2011, 3:52 PM   #9
Senior Member
 
Join Date: Mar 2009
Location: Oakland county Michigan
Posts: 121
Default

also check your in AF or AS for tracking your focus..
but really nice tho..
lonefeather93 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:30 PM.