Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Jan 19, 2004, 7:13 PM   #1
Junior Member
 
Join Date: Nov 2003
Posts: 5
Default 10D missing image

Went to my daughters karate graduation - took many-many pictures - some good, some bad and some MISSING :shock: ! When I was sorting through the photos could not find at least 7 that I know I took.

Any suggestions on where "I" screwed-up?
AuCivil is offline   Reply With Quote
Sponsored Links
Old Jan 19, 2004, 7:34 PM   #2
Senior Member
 
Join Date: Jul 2003
Posts: 386
Default

Switched off the camera while it was still writing ?

Another thing happened twice to me with different 10D camera's each with a different Cf card;
In a session of many photos; When camera was finished writtting switched the camera off. Took the CF card out of camera and placed it in card reader. Only the empty directorys were on the card. About a full session was lost.

The story gets even more bizar;
The second time it happened to me I used Rescue Pro to save whatever possible on the card. A quick undelete did only resolve deleted photos from previous sessions. I had to go into deep rescue mode (what could even save accidently data erased by format) to retrieve the photo session.

Now I'm curious does any of you have similar experience?
Or should I blame it on my card reader (the only hardware present at both occurences)
Mathilde uP is offline   Reply With Quote
Old Jan 20, 2004, 1:45 AM   #3
-jb
Senior Member
 
Join Date: Sep 2002
Posts: 189
Default

Did you look in all the folders on the card?

-jb
-jb is offline   Reply With Quote
Old Jan 20, 2004, 5:03 AM   #4
Senior Member
 
Join Date: Jul 2003
Posts: 386
Default

Obviously, otherwise I could not have stated 'empty' directories.
I also performed an [CTRL F5] on my win machine to make sure I had an updated view on directories.

If such was the case it would even make less sense why the files would only reappear with extreme deep recovery.
Mathilde uP is offline   Reply With Quote
Old Jan 20, 2004, 4:25 PM   #5
-jb
Senior Member
 
Join Date: Sep 2002
Posts: 189
Default

Quote:
Originally Posted by Mathilde uP
Obviously, otherwise I could not have stated 'empty' directories.
I was actually aiming my reply to the original poster. No offense to you...

-jb
-jb is offline   Reply With Quote
Old Jan 20, 2004, 4:41 PM   #6
Senior Member
 
Join Date: Jul 2003
Posts: 386
Default

It's cool :-)
Mathilde uP is offline   Reply With Quote
Old Jan 20, 2004, 5:16 PM   #7
Junior Member
 
Join Date: Nov 2003
Posts: 5
Default

Well, I re-formatted my cards but I did look in other directories.
AuCivil is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:02 AM.