Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Feb 7, 2004, 7:26 AM   #1
Senior Member
 
Join Date: Jul 2003
Posts: 386
Default Sunpak handle flash & autofocus

Just bought a secondhand Sunpak auto 455 flash. That's a big one on a handle. The flash has a single contact: voltage trigger.

There is one slightly problem with this flash and 10D; autofocus does not work correct anymore. If the flash is connected autocus hunts in all directions for a correct focus, but never get it right.

My question; is this autocus problem and a big (old school) external flash normal?
Mathilde uP is offline   Reply With Quote
Sponsored Links
Old Feb 7, 2004, 8:36 AM   #2
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

I use a big (old school) Metz 45CT-5 external flash with the sync connector on the side of camera with absolutely no problem with the autofocus...

You are not using the Sunpak dedicated connector for EOS which connect through the top of the camera with additional contacts right?
NHL is offline   Reply With Quote
Old Feb 7, 2004, 9:06 AM   #3
Senior Member
 
Join Date: Jul 2003
Posts: 386
Default

Well actually I do have a small converter block with mono contact that fits on the flash shoe and has a standard flash cable connector to the Sunpak
Mathilde uP is offline   Reply With Quote
Old Feb 7, 2004, 10:05 AM   #4
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

Try the X-sync connector on the side of the camera, there's no electronic interchange with this one on the side which can also be used with studio strobes...

Also go outside and see if brighter lighting help... (the camera might expect with the presence of the Sunpak an AF illuminator but not available through your 544 when the top adapter is attached).
The side plug is a 'dumb' connector and should not interfere with the autofocus at all... the standard connector should plug in here instead.
NHL is offline   Reply With Quote
Old Feb 7, 2004, 10:11 AM   #5
Senior Member
 
Join Date: Jul 2003
Posts: 386
Default

I just tried same "connect to top" set-up and learned that a full battery does help. Next time I have a 'half battery' I will test the side connector makes a differnece.
Good to hear that the side connector is dumb connector. With Canon one never knows.
Mathilde uP is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:46 AM.