Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Dec 25, 2012, 8:44 AM   #1
Senior Member
 
Join Date: Jun 2004
Posts: 627
Default Problem with Focus lock

With my Canon 5d Mark III, I usually center focus on my subject's eye,
depress the shutter release half way to lock the focus then frame the shot and take the shot.

Yesterday, the camera kept refocusing as soon as I moved away from my subject.

Is there a setting that I may have unintentionally changed which turned this feature off?

Thanks!
Michael
FaithfulPastor is offline   Reply With Quote
Sponsored Links
Old Dec 26, 2012, 4:14 AM   #2
Senior Member
 
Join Date: Sep 2011
Location: Bangor,North Wales
Posts: 3,734
Default

What "AF" setting are you using..? AF-C would cause that... adjusting focus as you move back... which would be necessary if you are indeed moving backwards after pre-focusing at a different focal length..!
Maybe compose the shot first and select the appropriate AF point instead..?
SIMON40 is offline   Reply With Quote
Old Dec 26, 2012, 7:27 AM   #3
Senior Member
 
wave01's Avatar
 
Join Date: Jun 2010
Location: North West England
Posts: 1,748
Default

are you in one shot and not a1 servo
wave01 is offline   Reply With Quote
Old Dec 29, 2012, 7:44 PM   #4
Senior Member
 
Join Date: Jun 2004
Posts: 627
Default

Wave01, you were on the money!!
When I went back to "one shot" the locking mechanism worked like it always did!

If you're a guy, then Wave01, "you're the man!!"
If you're not a guy, then you're still the man!!
FaithfulPastor is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:06 AM.