Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Aug 24, 2002, 5:21 AM   #1
Junior Member
 
Join Date: Aug 2002
Posts: 2
Default D60 CF Card Error

Can anyone shed any light on why I keep getting an Err 02 card fault. Is it something I am doing wrong or is it a quality issue with the CF ???

[Edited on 8-24-2002 by Dave Mackey]
Dave Mackey is offline   Reply With Quote
Sponsored Links
Old Sep 25, 2002, 10:42 PM   #2
Junior Member
 
Join Date: Sep 2002
Posts: 2
Default

Have been getting quite a flurry of err2 messages on my trip to Seattle. Off/On would rarely work. For whatever reason, giving the camera a rest and turning it back on would sometimes work. ...and worst of all, I don't know if it was all the card swapping but my microdrive became corrupt--and it was full! Luckily bought software to recover 95%. Err2 happens more with my Mr Flash 512mb but does happen with the microdrive 512mb too.
carlwu is offline   Reply With Quote
Old Oct 7, 2002, 6:59 AM   #3
Junior Member
 
Join Date: Oct 2002
Posts: 1
Default Same problem here

I've had my d60 since july with no problems until about a week ago. I started getting the err 02 message and corrupted cards. It does it on all my cards, 256 and 512. I have lost numerous pics lately and am about to send the camera back. Anyone know what is causing this?
DChilders5 is offline   Reply With Quote
Old May 30, 2004, 5:50 AM   #4
Junior Member
 
Join Date: May 2004
Posts: 2
Default

ditto
Tele is offline   Reply With Quote
Old May 31, 2004, 6:07 PM   #5
Junior Member
 
Frostbyte's Avatar
 
Join Date: Sep 2002
Posts: 18
Default

Hello all

I had two generic 256mb cards (sorry can't rember the brand name) with my old pentax 2 million pixel camera that worked quite well, with a upgrade to my Canon D60 they would not perform and all I got was the same trouble - err2 messages

I took them back to the retail sore and upgraded to Sandisk Ultra Brand, problem solvedstill shooting great10 thousand shots and still going.

I think it had to do with the write speed.

Ed

www.edhardy.ca




Frostbyte is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:24 PM.