Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Apr 4, 2004, 8:56 AM   #1
Senior Member
 
Join Date: Jun 2002
Posts: 294
Default Error Message, Not sure what it is.

Hey Everyone,

After I formatted my Compact Flash (From PC) I get this error message PA-A. It doesnt seem to be an error message though. I turn the camera on, Says EOS then a second after says PA-A and then a second after its running like normal. What is it?

Thanks
UniSonBBS is offline   Reply With Quote
Sponsored Links
Old Apr 4, 2004, 9:33 AM   #2
Moderator
 
Frank Doorhof's Avatar
 
Join Date: Mar 2003
Posts: 2,320
Default

No error, you selected custom settings A for pictures.

Greetings,
Frank
Frank Doorhof is offline   Reply With Quote
Old Apr 4, 2004, 9:46 AM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 294
Default

haha, your right... thank you... I was like what is going on here. Pictures are still able to be taken so I was baffled... :lol:
UniSonBBS is offline   Reply With Quote
Old Apr 4, 2004, 5:11 PM   #4
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

I think I'm going to have to dig around in my manual for that one... "custom settings A". Interesting, never heard of it.

Eric
eric s is offline   Reply With Quote
Old Apr 5, 2004, 12:47 AM   #5
Senior Member
 
Join Date: May 2003
Posts: 577
Default

PA-A means Parameters AdobeRGB I believe. Without looking into the manual. Don't get mad if I got it wrong :-)

Barthold
barthold is offline   Reply With Quote
Old Apr 6, 2004, 5:13 PM   #6
Senior Member
 
Join Date: Jun 2002
Posts: 294
Default

Yeah thats the setting I had it on. I was looking for a setting that I could get more vivid colors from my camera and minimize as much adobe correction as possible. I forgot that I did that and put my camera away, then a few days later, I take it out after reading on here about formatting your card to FAT32 (Which I couldnt find the option) unless its for faster cards, and so I formatted it, and popped it in and it said PA-A, and Im like :? But now I know... and would have to change settings back and forth on the same conditions to find out I guess. Anywho, thanks...
UniSonBBS is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:00 AM.