Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Jul 14, 2004, 2:40 AM   #1
Junior Member
 
Join Date: Jul 2004
Posts: 4
Default


i bought my new canon rebel ..

manual mode pictures are perfect..

but i can not use any auto modes.. all pictures are dark

and it doesnt opens the flash in auto mode.

help me please!!!!! (((((((((((
tasariman is offline   Reply With Quote
Sponsored Links
Old Jul 14, 2004, 2:41 AM   #2
Junior Member
 
Join Date: Jul 2004
Posts: 4
Default


P, TV, AV, or M flash pop ups when i push the button.

but all of other basic auto modes it doesnt pup op.

P, TV, AV, or the other basic auto modes pictures are toooo dark

except M mode.

night in my room with fluorescent;

in the basic modes it doesnt pop up the flash.

and it shows parameters 1/1000 - 56 >>> how can it be?

i took picture with MANUAL 1/20 - 35 and its perfect.

i think
tasariman is offline   Reply With Quote
Old Jul 14, 2004, 6:44 AM   #3
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

1. Can you turn the light off? Does the flash pop up in the darkened the room?

2. Put your hand in front of the lens and block off any light and try to shoot, does the flash pop up in Full Auto or any of the Basic zone?

3. Are you aiming the camera at the something bright? White wall or something which explains for the M mode
NHL is offline   Reply With Quote
Old Jul 14, 2004, 8:44 AM   #4
Junior Member
 
Join Date: Jul 2004
Posts: 4
Default

1. Can you turn the light off? Does the flash pop up in the darkened the room?

- No. The flash does not pop up in dark places

2. Put your hand in front of the lens and block off any light and try to shoot, does the flash pop up in Full Auto or any of the Basic zone?

- No. The flash doesn't pop up in full auto or any of the basic zone.

3. Are you aiming the camera at the something bright? White wall or something which explains for the M mode

- No. i can take good photos in M mode except using flash
tasariman is offline   Reply With Quote
Old Jul 14, 2004, 9:08 AM   #5
Senior Member
 
ohenry's Avatar
 
Join Date: Dec 2003
Posts: 1,676
Default

Take the camera back to where you purchased it. Either have them replace the camera or show you what (if anything) you are doing wrong. You did buy from a reputable dealer, right?
ohenry is offline   Reply With Quote
Old Jul 14, 2004, 10:18 AM   #6
Junior Member
 
Join Date: Jul 2004
Posts: 4
Default

http://www.flashjedi.net/eos300D/digitalrebel.html

i take this photos for comments

i write exif info next to the photos

i bought this camera from best buy store (www.bestbuy.com) not online
tasariman is offline   Reply With Quote
Old Jul 14, 2004, 11:43 AM   #7
Senior Member
 
choeschen's Avatar
 
Join Date: Mar 2004
Posts: 332
Default

tasariman wrote:
Quote:
http://www.flashjedi.net/eos300D/digitalrebel.html

i take this photos for comments

i write exif info next to the photos

i bought this camera from best buy store (http://www.bestbuy.com) not online

Take it back to Best Buy and ask for a new one. See if they will let you try it out before you leave (use the charged battery from the one you are returning.)
choeschen is offline   Reply With Quote
Old Jul 15, 2004, 2:16 PM   #8
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

I concur with others who say take the camera back.
gibsonpd3620 is offline   Reply With Quote
Old Jul 25, 2004, 8:24 AM   #9
Junior Member
 
Join Date: Dec 2003
Posts: 17
Default

I sent my camera back to Canon for basically the same problem. Shots were very dark in AV and TV modes. The camera would assign some strange settings, the light meter would be pegged as toodark, but it would shoot it anyway. The camera seems better nowin AV and TV modeafter what Canon said was an "exposure adjustment" but in P mode the pictures are still coming out way underexposed. It seems the camera won't lower the aperature or shutter as low as it could, and it won't pop the flash up either. Guess I'll be calling Canon again!
tenfourk is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:37 PM.