Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Oct 21, 2004, 10:46 PM   #11
KSS
Member
 
Join Date: Apr 2004
Posts: 77
Default

Normsthename wrote:
Quote:
Did you ever find a 'cure' for this problem, I have just upgraded toa 300D, and have exactly the same problem, dark images etc

I am not what you would call a novice, and have had many FilmSLR's & Medium Format Cameras and countless Digicamsto date.

I am having to correct all the images in Photoshop, but it is not an ideal solution.

Thanks in advance

Andy

Hi Andy,No I have not found a fix to my Canon10D's color problem. Now Iam getting a runaround from my dealer and Canon. The dealer doesn't want to take the camera back "because Canon won't support it for him" and Canon still has not returned my calls as they said they would. UGH! It looks likes I have a $1500.00 paperweight



Kevin
KSS is offline   Reply With Quote
Old Oct 21, 2004, 10:57 PM   #12
KSS
Member
 
Join Date: Apr 2004
Posts: 77
Default

Here are photo's taken in broad daylight in auto mode!
KSS is offline   Reply With Quote
Old Oct 22, 2004, 12:34 AM   #13
Senior Member
 
RyanH's Avatar
 
Join Date: Dec 2003
Posts: 452
Default

Here is a crazy thought, have you tried updating the firmware? I don't know if it would help, but it could be worth a shot.

--------
Ryan
RyanH is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:32 AM.