Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Oct 30, 2004, 3:28 PM   #1
Member
 
ulik's Avatar
 
Join Date: Feb 2003
Posts: 48
Default

Hello. Didn't know where to post but this is my favourite forum...

I use Photoshop CS to process RAW files from my dRebel. Its' Camera RAW utility/plugin is pretty good and so far served me all right. The only problem I have with it is EXIF information processing. Every time I convert RAW file to JPEG all EXIFdata isbeing erased . Is there a way to overcome this and transfer all EXIF data to my newly created JPEG file? I really need this cause 99% I shoot RAW and sometimes I still need EXIF data in processed JPEGs. Thanks a lot!
ulik is offline   Reply With Quote
Sponsored Links
Old Oct 31, 2004, 12:18 AM   #2
Junior Member
 
Join Date: Sep 2004
Posts: 16
Default

Go to the Adobe forums - I'm sure you will get your answer there:



http://www.adobeforums.com/
Nico is offline   Reply With Quote
Old Oct 31, 2004, 5:30 AM   #3
Member
 
ulik's Avatar
 
Join Date: Feb 2003
Posts: 48
Default

Thanks Nico, I'll give it a shot!
ulik is offline   Reply With Quote
Old Oct 31, 2004, 2:13 PM   #4
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

I can say I do not have this problem with PS CS and raw processing of the 10D. If I get file info on the open file after converting the RAW the picture all the EXIF data is there.

How are you checking the data? On a file on disk? On a file you've opened in PS or in the file browser in PS?

If it's a file on disk, how do you save the file? The "save for web" menu choice removes the exif data (and this is a good thing.)

Eric
eric s is offline   Reply With Quote
Old Oct 31, 2004, 2:35 PM   #5
Member
 
ulik's Avatar
 
Join Date: Feb 2003
Posts: 48
Default

Thanks for input Eric. Here is what I do - open the RAW file in PS CS, Camera RAW pops up, I adjust all settings as needed, then I simply click Save and Save As... dialog pops up and I save the file as JPEG. After that when I check EXIF data in Acdsee it's all gone... The only data left there is colorspace, software and resolution.

However, if I check EXIF with PS (i.e. go to File Info and then Camera Data tab) it shows me some data. Like it's stored elsewhere but not in the file itself.

P.S.: I tried another thing now... If I save image as TIFF it successfully transfers all EXIF data to it. So looks like the problem is with JPEG only...
ulik is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:03 AM.