Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Dec 23, 2004, 7:42 PM   #1
Senior Member
 
Mr_Saginaw's Avatar
 
Join Date: Sep 2003
Posts: 552
Default

Here is one of the reasons I upgrade to a 20D... ISO 3200! Here is a sample from yesterday. Ran it thru Neat Image. I've also included a 100% crop... I'm still staring at a amazing 4X6 print...



Mr_Saginaw is offline   Reply With Quote
Sponsored Links
Old Dec 23, 2004, 8:01 PM   #2
Junior Member
 
Join Date: Apr 2004
Posts: 11
Default

looks awesome! I just upgraded also to the 20d from the 300d. I hope I can get the same results.



steve
ssmoore is offline   Reply With Quote
Old Dec 24, 2004, 5:33 AM   #3
Senior Member
 
Freefly's Avatar
 
Join Date: Jan 2004
Posts: 368
Default

That is great. I have the 20d and am already impressed, and I have just bought neat image based onyour photo, so I hope it is as good as you say it is!! :lol:
Freefly is offline   Reply With Quote
Old Dec 24, 2004, 6:31 AM   #4
Senior Member
 
Mr_Saginaw's Avatar
 
Join Date: Sep 2003
Posts: 552
Default

I've been very happy with Neat Image. I purchased the "Pro" edition so I could do Batch processing... works great!
Mr_Saginaw is offline   Reply With Quote
Old Dec 24, 2004, 8:11 AM   #5
Senior Member
 
Freefly's Avatar
 
Join Date: Jan 2004
Posts: 368
Default

Yes, I went for the pro+ edition too. from what little I have done so far...very impressive. The batch processing will come in quite useful..nice one.
Freefly is offline   Reply With Quote
Old Dec 24, 2004, 8:18 AM   #6
Senior Member
 
k1par's Avatar
 
Join Date: Dec 2002
Posts: 608
Default

Great shot. I am green with evny (it's enought to make you drool:-)), hopefully sometime this year I will also upgrade BUT the money has to be there. We'll see.
k1par is offline   Reply With Quote
Old Dec 24, 2004, 9:10 AM   #7
Senior Member
 
choeschen's Avatar
 
Join Date: Mar 2004
Posts: 332
Default

What lens did you use and what were your camera settings?
choeschen is offline   Reply With Quote
Old Dec 24, 2004, 10:20 AM   #8
Senior Member
 
Mr_Saginaw's Avatar
 
Join Date: Sep 2003
Posts: 552
Default

This was with my Sigma 70-210 HSM EX 2.8 lens. Settings were:

ISO-3200
Aperture-2.8
Shutter-1/100

Handheld with the BG-E2 battery grip... (no problems so far!)
Mr_Saginaw is offline   Reply With Quote
Old Dec 24, 2004, 11:15 AM   #9
Senior Member
 
Paul(UK)'s Avatar
 
Join Date: Dec 2004
Posts: 290
Default

Mr_Saginaw wrote:
Quote:
This was with my Sigma 70-210 HSM EX 2.8 lens. Settings were:

ISO-3200
Aperture-2.8
Shutter-1/100

Handheld with the BG-E2 battery grip... (no problems so far!)
Could you please post the 100% crop before you did the noise reduction so I can compare the sharpness before and after.

Thanks.

Paul
Paul(UK) is offline   Reply With Quote
Old Dec 24, 2004, 11:42 AM   #10
Senior Member
 
Mr_Saginaw's Avatar
 
Join Date: Sep 2003
Posts: 552
Default

here you go...

Mr_Saginaw is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:15 AM.