Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Mar 15, 2005, 2:48 PM   #1
Junior Member
 
Join Date: Mar 2005
Posts: 1
Default

Hi, I've a Canon EOS 300D and it just happens to close after some time of using it. The only way to get it work again is turn it off, wait 1 min or 2 then turn it back on. Pretty annoying.

Any advice????????:O:O



-JTM
Jonthemoon is offline   Reply With Quote
Sponsored Links
Old Mar 20, 2005, 2:00 PM   #2
Junior Member
 
Join Date: Mar 2005
Posts: 1
Default

Have you checked the power-off setting in your 300D?



Press Menu, third column across, first item Auto Power Off gives you a choice of several settings so hopefully it won't have gone dead when you need a quick shot.

Having turned off though it should only take the 3 seconds (?) to come fully alive again and not the time you mention. Good luck!
Erasmus is offline   Reply With Quote
Old Mar 25, 2005, 6:59 PM   #3
Senior Member
 
StitchBabe's Avatar
 
Join Date: Feb 2005
Posts: 1,023
Default

Hi there,

Mine also auto shuts off after about a minute of non-use. It's a feature to help save on battery power. You don't have to shut the camera completely off...instead, all you need to do is press your shutter button down halfway to turn it back on. The power must be set to 'ON' to do this....hope this helps....

StitchBabe
StitchBabe is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:55 AM.