Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Reply
 
Thread Tools Search this Thread
Old Apr 5, 2005, 8:19 AM   #1
Member
 
Join Date: Mar 2005
Posts: 36
Default

I took some shots on the RAW+JPEG setting and was shooting in the creative zone. It seems as though the camera was taking the shots in both formats because I did not get as many pictures (around half) as I normally do.



When I tried to load the pictures to my computer I could not find the RAW images. I even tried on my wife's computer just to make sure it was not a problem with mine. The JPEGs where there as before.



Any idea why I can't see or download these images?:?
Crow is offline   Reply With Quote
Sponsored Links
Old Apr 5, 2005, 9:09 AM   #2
Senior Member
 
Join Date: Jan 2005
Posts: 301
Default

What method are you using to try to transfer the files to your computer? It might help if you explain each step that you perform.

Bob
BobA is offline   Reply With Quote
Old Apr 5, 2005, 9:41 AM   #3
Member
 
Join Date: Mar 2005
Posts: 36
Default

Bob,

I am glad you brought that up because I was not sure if I was doing it correctly.

Basically I have been looking at the camera folders in explorer and copying the files over on to my hard drive by selecting and dragging. The RAW files do not even show up in the folder.

I know I should probably be using one of the Canon programs to do this but I just haven't had a chance to dig into that aspect of it yet. If that is what is wrong which program do I use?

Thanks
Crow is offline   Reply With Quote
Old Apr 5, 2005, 9:46 AM   #4
Member
 
Join Date: Jan 2005
Posts: 56
Default

I use Windows explorer and I can copy the raw files to my hard disk with no problem. I'm using Windows XP SP2. Maybe that's your problem?
hkrautter is offline   Reply With Quote
Old Apr 5, 2005, 10:05 AM   #5
Member
 
Join Date: Mar 2005
Posts: 36
Default

I am also using XP SP2.
Crow is offline   Reply With Quote
Old Apr 5, 2005, 11:16 AM   #6
Senior Member
 
Join Date: Jul 2003
Posts: 3,396
Default

The "getting half the number of exposures" does not sound right, I gave the raw+jpgL a shot on my 20D, and on a 1gb card I get an estimate of
  • Jpg Large=244 images [/*]
  • Raw=104 images [/*]
  • Raw+jpg=72 images[/*]
Raw+JpgL is about 1/3 the number of jpgL.

I do the same thing just plug the card into a reader and copy the .cr2 and .jpg files over to my PC. Worked OK for me, but I normally shoot only RAW(.cr2) mode now that I am comfortable with using them.

Peter.
PeterP is offline   Reply With Quote
Old Apr 5, 2005, 11:37 AM   #7
Member
 
Join Date: Mar 2005
Posts: 36
Default

Half may not be exact because I can't remember the numbers for sure. Plus I was jumping around from different settings and even took some in Basic which does not record RAW files.



I still cannot see the .cr2 files. I think I may try my other card and shooting RAW only and see what I come up with.
Crow is offline   Reply With Quote
Old Apr 5, 2005, 1:55 PM   #8
Junior Member
 
Join Date: Mar 2005
Posts: 3
Default

I'm guessing you are using Photoshop. You might want to try downloading the latest RAW plugin from Adobe and replacing your old one. A lot of people have version 2 (it'll be in your plugins folder) get 2.4 (or later - as they've launched CS2). Good luck. Tim
tim.bird is offline   Reply With Quote
Old Apr 5, 2005, 3:40 PM   #9
Super Moderator
 
peripatetic's Avatar
 
Join Date: Nov 2004
Posts: 3,599
Default

Try using Canon's File Browser that came on disk.

Alternatively, change the "Communication" setting on the camera. The manual says use "Normal" but if I want to use windows explorer to transfer the CR2 files I have to change it to "PTP".
peripatetic is offline   Reply With Quote
Old Apr 5, 2005, 4:00 PM   #10
Senior Member
 
Join Date: Feb 2004
Posts: 175
Default

What version of windows? Is explorer set to show all files?
Amateur is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:07 AM.